View Full Version : collision erase just won't work and does bizarre things

12-20-2006, 06:14 PM
I'm having one of those maddening problems:cursin:

I have a stream of particles, which need to end at a given spot, which is at the end of a wind path. I've tried every sort of collision object, set to 'erase', there,and none of them work at all. In fact, they either erase or send my particles off in bad directions right from the start of the particle life, and the starting point is WAY far away from where the collision object is.

The amount of time I've spent on this, and reloading and trying EVERYTHING, this appears to be a major bug.

Has anyone tried this in LW9? The collision erase setting is so simple, there's not that many ways you can set it. I've tried different things with the ' radius' setting -- nothing helps. Have restarted the computer, LW, etc.

This is really getting to me:(

any help, anyone?

12-20-2006, 07:01 PM
This is DEFINITELY a bug involving the wind animation path dynamics. I had a test scene working fine without wind anim path. Then I added it, and things went nuts. EVEN AFTER I TOOK OUT THE ERASE COLLISION OBJECT, the scene was permanently screwd up, without having even saved it.

very upset here