PDA

View Full Version : Open GL Lights



Andyjaggy
12-15-2006, 04:37 PM
Okay am I just being stupid or when I turn off affect open GL in the light properties should it actually work and not affect open GL? Perhaps I am doing something wrong but the only way I can get a light to not affect the open GL is when I turn off the diffuse. It has always worked in the past, don't know what is up now.

toby
12-15-2006, 06:48 PM
You're not going insane, you've just upgraded to LW[9]. :)
The Light affects OpenGL with diffuse and specularity separately now. The only quick way to do that is to make you uncheck the light in the scene editor instead of unchecking Affect OGL.

Wait a minute, all they had to do was add a second "Affect OGL" button,so you'd have one for diffuse and one for spec - instead of making the open button a useless waste of space! Dummies.

Andyjaggy
12-16-2006, 10:51 AM
That is stupid. Sigh.