PDA

View Full Version : How do I stop particles from being rendered?



Nicolas Jordan
12-15-2006, 04:03 PM
I have a dust cloud animated along a path. I have hypervoxels attached to particles that come from an emitter. I have the hypervoxels fade out and disappear by age but the particles still render and show up as bright white. You can see them in the attached image after the hypervoxels disappear towards the end of the particle trail. I'm sure there is just some little option or button I am overlooking. Does anyone know how to stop the particles from being rendered?

ramccombe
12-15-2006, 05:05 PM
Sounds like you may have used partigons instead of particles (HV Emitter). When you load an emitter you can choose HV emitter or Partigon. Partigons render.:)

Lightwolf
12-15-2006, 05:51 PM
In the object properties, set the polygon size to 0%.
Or use one of the new raytracing cameras (like Prespective) in LW 9.0, they won't render single point polygons (which is what partigons are) either.

Cheers,
Mike

Nicolas Jordan
12-17-2006, 10:48 AM
Thanks for the help. I tried all your suggestions but they are still showing up. I was almost certain that it was the particles that were rendering but it might be something else thats causing it. I will have to look at all my settings closer and see what else it could be.

tribbles
12-17-2006, 11:01 AM
I put a gradient texture on the "thickness" setting to get things like smoke to fade out (as well as a bit on the colour). Gradient based on relative particle age.

toby
12-17-2006, 01:29 PM
Set the Particle/Line Thickness to 0, in the Object properties/Edges tab. I just had to do this myself for the same reason.