PDA

View Full Version : When starting Lightwave I get warning after installing IE7



wp_capozzi
12-15-2006, 02:55 PM
Hello,

I get a Open File Security Warning when clicking on Layout or Modeler shortcut after installing Internet Explorer 7. I'm on XPpro, I have my shortcuts set to start up Lightwave from the network mapped drive letter, not using the hub. It seems IE7 changed something in the firewall, but after going through the help file loop a few dozen times I can't locate the extra security setting that might be causing this.
I can click through to start up Lightwave normally, it seems it is just a warning message confirming that I want to open the file. The setting to turn that message off eludes me. If anyone knows where it is, I would be happy to know where.

Thanks,
Bill C.
Dedicated Digital

js33
12-15-2006, 05:09 PM
Go to internet options/security settings and see if a lower setting helps.

wp_capozzi
12-17-2006, 03:04 PM
After trying a bunch of different security settings with no change, I uninstalled IE7. That fixed it. It wasn't a major problem, it kept saying security warning and unknown publisher, but would allow me to click on to start Lightwave. Those are the only programs accessed on a mapped drive letter and the only ones that had a problem, so must be some kind of extra security in IE7 causing confusion.

Thanks,
Bill C.
Dedicated Digital

ShawnStovall
12-17-2006, 03:57 PM
It seems as if everyone I know, except me, are having problems with IE7.

iainbyoung
12-18-2006, 05:03 AM
It seems as if everyone I know, except me, are having problems with IE7.

IE7 is running fine on all my machines. Been using it since the day it was released and I've not had a single problem, (works fine with LW9 as well).

Ztreem
12-19-2006, 07:12 AM
It works fine for me too.

mj418
12-24-2006, 02:09 AM
I have LW 9 and IE 7 installed here too, also on XP Pro, with the latest updates. I have had no problems since installing IE 7, which was by accident, BTW, and I can't stand it, so I don't use it, but no problems otherwise.
However, the most recent XP security update did mess with the Windows Firewall to the point where I couldn't open Modeler or Layout, although I fixed that by deleting them from the list, rebooting, and selecting Allow when the firewall asked again, and have had no problems since.