View Full Version : No texture appearing on surface .. help please.

12-15-2006, 10:42 AM
For some reason I am not seeing any applied textures either in modeler or layout.

I've had LW9 (purchased not trial) for maybe 2 weeks now and at first things were fine but now I just see default texture despite a named surface with the surface showing in both surface and texture editors, the texture is applied on the correct axis. Adding an image makes no difference. I've applied textures before in this LW successfully and cannot understand why this is (not) happening.

Do I need to reinstall? If so is there anything I need to do to re-register?

Any help suggestions [B]most[B] welcome!

12-15-2006, 10:46 AM
if your tex are node-based, they won't show up in the opengl screens. is this where you're not seeing them? are they rendering or not rendering with f9 or f10?

12-15-2006, 11:29 AM
Thanks for the reply .. no they don't show even when rendered :(

12-15-2006, 12:20 PM
Can you describe in more detail how you have setup the surface? Or maybe post a screen shot of the texture editor, this will help us solve the problem.

I'm pretty certain it will be something simple, I doubt that you will need to re-install, and definately no need to re-register.


12-15-2006, 01:50 PM
when the procedural texture didn't show up I added the image to see if that showed .. the surface is on the left and the render is on the right .

I've used other 3D progs before and have been been fine with LW at first .. but now no textures seem to show. I hope it's me that's doing something wrong but I've done nothing any differently to how I've done it before when it has worked.

In my avatar (my first saved render) there was an anomaly with the 'floor' texture.. it showed in earlier renders but turned black in the last even when spotlighted .. you can see it reflected (best in the red ball) , but it doesn't show on the floor itself. it's the standard wood plank floor texture and should have some reflection on it too.

Prolly me being stupid .. *scratches head*

12-16-2006, 03:24 AM
Are you sure youre applying it to the correct surface?

12-16-2006, 06:39 AM
Yes. it was a test because I'd 'lost' the fourth side of a cube (the left.. and I did try flipping it) that I was trying to give each face a completely different texture just as an exercise for myself. On the example shown it was the only face of a test cube (back) that had a texture applied in the Z axis.

It's odd.. but this morning it worked fine! However when I started modeler the first time today I got a "modeler is not connected to the hub" message (corrected I think by closing and starting Layout first) so I guess that was the problem.

Thanks all :thumbsup: