PDA

View Full Version : newb needs help



Jokerd007
06-16-2003, 07:18 PM
I am a newb to lightwave; a newb in general. I have been using bryce for a little while. Now I have Lightwave and have been working on modeling a few things. I have modeled a really nice looking knife, but when i go to render it, I get little black lines where the layers fit together (parts don't fit right). Is there something that I can do to smooth out these lines? Any help would be greatly appreciated.

Jokerd007
06-16-2003, 07:41 PM
well i feel a little stupid now. i think i figured it out with weld points

Jokerd007
06-16-2003, 07:57 PM
nope, i didnt figure it out. any help here? getting a little frustrated. i dont feel like browsing through the manual to find out what little thing i am doing wrong.

Elmar Moelzer
06-16-2003, 09:09 PM
Hello Joker
I ma not sure this is causing what you describe (maybe a rendering showing the errors might help), but you might want to check for 2- point- polygons and 1- point- polygons in te polygon-s tatistics in Modeler (polygon- selection- mode then hit [w] on your keyboard). To select them hit the little + next to it and them delete them.
While you are there make sure there are no Nonplanar polygons in it (if they re not going to be subpatches, simply tripple them).
CU
Elmar

thekho
06-16-2003, 09:19 PM
I don't know what u saying but can u show your picture which u have problem.

riki
06-17-2003, 01:57 AM
Posting a pix is the best idea. Easier to see what's going on.

Jokerd007
06-17-2003, 03:54 PM
here you go

thekho
06-17-2003, 04:07 PM
Hi, jokerd007

Have u been turning on from smoothing in surface editor yet?

Other things, can u post ur wireframes pic not render or shading again.

Jokerd007
06-17-2003, 04:33 PM
sure, i can post anything you want. if someone could explain how to export a rendered picture.

marvin
06-17-2003, 05:11 PM
jokerd007,

Take a screen shot of your wireframe frome either modeler or layout.

In a PC, hit print screen key on your keyboard and open a paint program (ie. photoshop) and go file->new. Then edit->paste. Save this pic and post it.

In a Mac, shift+command+3. The file should be saved in your hard drive.

I wireframe would be more helpfull so we can see how the polys look.

marvin

Jokerd007
06-17-2003, 05:15 PM
thanks for your help

Mylenium
06-17-2003, 11:53 PM
No wonder it's crackling - this is largely illegal geometry (in renderer terms) you need to triple your polygons (the blades). LW can handle polygons with more than 4 vertices but not if they are curved in themselves. This is mathematically impossible.

Mylenium