View Full Version : Toaster Edit crashing

John Carter
06-16-2003, 04:50 PM
TEd is crashing to BSOD or computer reboot everytime I try loading a saved project. I had trouble with BSODs a few weeks back, but things settled down. Now it's back.

It started after doing an RTV render in After Effects. I suspect it has something to do with winrtme, but can't quite put my finger on what.

As far as I can tell, Toaster runs fine until trying to load a previously saved project. Thought maybe it was caused by a corrupt file, especially the newly rendered RTV from AE. But that file plays fine in DDR and on the timeline. Even tried creating a new project, not using that file and saving it. That project will cause BSOD, too.

I'm still using build 3866. Never upgraded because it worked so well. I'm going to install 3890 and see if that helps.

Any other ideas would be appreciated.

John Carter

06-16-2003, 10:24 PM
A fresh install, and to the newer build could help.

If it is a corrupt file, make sure that you don't open the file bin with the corrupt file, while trying to call up a newly saved project.
I've found on the rare occasion where I've had a corrupt file, even having that bin, (folder), open could cause me trouble.
Just to be on the safe side.

One method of finding the corrupt file is to drag half the contents to a new folder, then half again, when you start having trouble, you've cut the number of potential files in half each time.

Of course, that's if it is a corrupt file. It could also be computer related since you don't just crash the software, but get the BSOD. I hate that screen!:mad:

John Carter
06-17-2003, 07:36 AM
I hate that screen too. Too bad it doesn't get the hint and just go away!

I think I can rule out a corrupt file. Thought I found the offender, and deleted it. Worked ok, for a bit, then crash. Created a new project, saved, shut down, restart, open project, crash.

I noticed the drives continued grinding after the TEd project was on screen, then crash. Thought maybe a defragging of drives would help. That took all night, and I'm about to give it another go.

If that's not it, I will do a fresh install with build 3890. Should I uninstall first, or just install 3890 over current build?

Thanks for the ideas!

06-18-2003, 08:06 AM

Although it seems to be a software issue, also try the following tests:
1. Extreme, but do a test with a fresh uncluttered, no extra programs, bare Windows OS install and a fresh install of VT software. Could be some other program is messing up your project files.

2. Drives: Put some video files on another drive. Could be that a drive in the RAID is dying. In fact you may need to move the default TED CACHE path to point to this other drive.

3. Try capturing new video. If a drive in the RAID is dying it should be a problem with new video captured.

3. Open case and put a room fan to blow cooler air around the motherboard near the Toaster card. Components on the MB may be overheating.

4. Pull half the memory out at a time and test. I had a Motherboard that wouldn't work with all memory slots populated but worked just fine with only half the memory installed. This would test the memory as well.

John Carter
06-19-2003, 06:48 AM

I think I have the problem resolved, I don't quite know the real cause.

I had this problem a few weeks ago, and did the memory test stuff, and it all checked out. However, reseating the cpu, memory, and toaster card seemed to fix it. But the problem returned.

This time I ended up doing a re-install of Win 2K and the Toaster software, starting with build 2881. That didn't help at all. I tried installing build 3890, hoping maybe it would work. It just made things worse. Dr. Watson errors, windows explorer and other programs unable to open.

Several calls to Newtek, and much time with the tech led to the conclusion that the Toaster card was bad. As I pulled the card out to send it in, thought I'd try re-seating it in the slot. No change. Then tried putting it in a different slot, which meant pulling out the firewire card (D-link) to make room. That did it! The card was recognized and the Toaster has been working perfectly since. So I'm not sure exactly what was causing the problem -- firewire card, bad pci slot, ??.

I did have a couple hard crashes since, but only when rendering out RTV files in After Effects using clips that were currectly open in TEd. But if I close Toaster before AE rendering, no problem.

Thankfully, I'm up and running again.

Thanks for the reply,
John Carter

06-19-2003, 01:12 PM
Our church has a dual Athlon where it will not boot with a standard TI OHCI type DV card installed. It doesn't surprise me that you had similar problems.

This has only been going on for about 20 years now. Install a card in the expansion, (in this case - PCI), bus and something else quits working. You would think that the computer component builders, (especially Motherboard, BIOS and Northbridge/Southbridge chip makers), would have figured out a way to handle this as well as the Amiga has since 1985.