PDA

View Full Version : CG Not Saving Pages



audiojr
12-01-2006, 01:16 PM
When Saving a project (or saving as), CG Designer is not creating a folder, nor saving the "png" files for the individual pages in the project. I can save the current page as a png file with "Save Image File", but it won't save them all automatically. It also does not make any difference whether I open an old project and then "Save as project" or start a new project from scratch. Any ideas?

tfrank
12-01-2006, 02:24 PM
I think that what you may find is that you have to uninstall, then reinstall you software. Not the whole thing mind you...just the 1st disk. I've been through this before several times from VT2 to VT4.6. The last time was just last week.

audiojr
12-04-2006, 08:11 AM
Thanks, I was afraid that was the solution, but thought I'd see if there was something more specific.

chuckd
12-04-2006, 11:15 AM
I think that what you may find is that you have to uninstall, then reinstall you software. Not the whole thing mind you...just the 1st disk. I've been through this before several times from VT2 to VT4.6. The last time was just last week.

How do you uninstall and re-install just the first disc?

tfrank
12-04-2006, 11:52 AM
The DVEs and other "stuff" seem to go to a "different" place on the same drive. This system was suggested to me a few years ago by the dealer for the box. It's worked for me. Even though you delete the "VT" folder, those other components are still there. After reinstalling the 1st disk, I proceed with the set up as if it was a full install. Hey I am not a computer guy...so if I am just "fortunate", I'll take it!:)

joevideo
12-06-2006, 10:39 AM
I had this problem when I first bought my system. The problem was resolved when I saved to a folder that was very close to my root directory. I don't think the VT handles Paths to deeply nested folders.

Try creating a folder from your root directory and save your work there.