PDA

View Full Version : LW issues with ipoint.exe??!!! Anyone else?



lardbros
12-01-2006, 04:01 AM
Has anyone else had problems with their wireless mouse software causing Layout and Modellers Opengl windows to flicker? The second i quite ipoint.exe everything works perfectly... so i was wondering if anyone else has heard of this before or knows a way to get rid of it? It does it in other applications too, but it actually affects performance in Lightwave which isn't good!

By the way, if i quit the ipoint.exe the mouse still works, i just don't get the flickering. Obviously this is a solution, but i'd rather i killed the problem rather than suppress it!

Would be extremely grateful if anyone can help!

imycle
12-23-2006, 08:47 PM
I am also having the same problem. It started to happen after I purchased a new mouse with new drivers.

Thanks

lardbros
12-25-2006, 10:17 AM
I am also having the same problem. It started to happen after I purchased a new mouse with new drivers.

Thanks


Right, so there are two of us then!! I'm not sure whether its a graphics driver issue or the actual mouse drivers??

Did you buy a wireless mouse?? or is it wired?

I have just bought a wireless mouse and keyboard and that's when it started, if i kill the ipoint program the mouse still works fine, but the flickering stops!

Hmmmm, i wish microsoft would update their drivers more often so i could tell what the problem is!

fred e
04-22-2007, 06:58 PM
...Having the same problem here with other programs and there is lots of threads about it on other places. I Registered here to tip you about http://mousehook.de/

This one solves the flickering and lets you use the extra mousebuttons, plus it is small, light and it supports application specific mouse settings. simply ditch ipoint and start mousehook ( v1.1.0-5 ). The tricky part is to make the XML definition since there is not any documentation... in the comments is what I have figured out so far about the XML

<mousehook version="1.0">
<default>

//this defines a double click on middle button, first left mouse button is pressed up &
//down, then we wait a while and click again:

<mbutton>
<mouse button="left" action="down" />
<mouse button="left" action="up" />
<sleep value="50" />
<mouse button="left" action="down" />
<mouse button="left" action="up" />
</mbutton>

// not sure about this, but it is the default (no specific app launched)
// to do when first extras button is pressed, i think it defines a ALT+F4

<xbutton x="1">
<scan code="56" action="down" />
<scan code="62" action="down" />
<scan code="62" action="up" />
<scan code="56" action="up" />
</xbutton>

// not sure about this, but it is the default (no specific app launched)
// to do when second extras button is pressed, i think it defines "show desktop"

<xbutton x="2">
<scan code="91" extended="yes" action="down" />
<scan code="32" action="down" />
<scan code="32" action="up" />
<scan code="91" extended="yes" action="up" />
</xbutton>
</default>

// application specific setting for intenet explorer

<app exe="iexplore.exe">
<xbutton x="1">
</xbutton>
<xbutton x="2">
</xbutton>
</app>

// application specific setting for firefox

<app exe="firefox.exe">
<xbutton x="1">
</xbutton>
<xbutton x="2">
</xbutton>
</app>
</mousehook>

so, if you figure out more please post here... happy non flickering :)