PDA

View Full Version : Rotating/Translating Camera help



wtdedula
11-28-2006, 10:58 AM
Hello All;
I am not new to LW but I have always had a problem since day 1 with positioning the camera. I am using LW9 and have a fairly complex model loaded into Layout. I've spent all morning trying to get the "perfect" view I want and am no closer to it now that I was when I started.

It seems that I am having extreme difficulty moving in all three axis's (When translating. It seems that I can move closer/further but not up or down.

Similar Problem with rotating, I can roll, and yaw but can't pitch.

Is there some important concept that I'm missing ? Could I have a setting wrong, or something ? Is there any trick to positioning the camera that makes it so easy. I have heard that I should use the camera view but that is pretty useless if a few of the rotation and translation controls don't work.

Can someone give me some tips that they find helpful? Thanks much.

Tim

gerry_g
11-28-2006, 02:55 PM
Are you in Camera view '6' (Numeric Keys), cos if you are you can't see the the handles of the camera to move it around from here, even so holding down Control or Command in either mode should allow you what you want, but most people use '4' to go to perspective view so as to see their Camera Controls and if you want to look through you camera as well as see it at the same time toggle 'F3' to look at all the split view port options

Extent
11-28-2006, 03:21 PM
Also, right click dragging will move your object on the 3rd axis in any viewport.