View Full Version : Lightwave 9 won't start up???

11-24-2006, 01:09 PM
Layout/modeler won't startup anymore. On trying to startup the hub was crashing. I disabled the hub and trashed the prefs. I have also reinstalled 3 times in v9 and twice with version 8.5. Each time I am getting the same story.

It was working about a month ago and now when I try and start layout I just get a grey screen.

Does anyone know what I can do to get lightwave running? I have done everything I know except reinstalling the OS, which I am not doing. I am currently under 10.4.8. If I can't get Lightwave running without a total reinstall of the OS, then Lightwave is out the door. It's just not worth the trouble. :(



11-24-2006, 01:17 PM

I doubt reinstalling the OS would help. It sounds like something weird has happened. You might look in Console.app (in /Applications/Utilities/)and see if that says anything.

Additionally, you might try repairing permissions. I'd bet some library (like one of the security frameworks) has been deleted. How that happens, I have *no* idea. But it's happened to some of our users.

So everything else works fine except for LW? Would you mind posting some of your other system specs?

Also, if you could post a screenshot, I'd greatly appreciate it.


11-25-2006, 08:44 AM
Hi Chilton,

Thanks a lot for the help!

I tried looking in the console, but I'm not sure what I am looking for or how to use it. I am not sure how to repair permissions either. I will do a search to find out. Can you please let me know what to look for in the console and how to fix the permissions?

Everything else in my system works fine. My specs are OS X 10.4.8, Dual 2 G5, 1.5 GB ram.

Here is a screen shot of layout starting. I eventually need to do a force quit.



11-25-2006, 09:13 AM
In the Console, anything with 'Lightwave' is suspect, as is 'Eve3', 'Modeler', or 'Hub'.

In the Utilities folder, there's another app called "Disk Utility.app". Open that, select your hard drive from the list on the left, and click the 'Repair Permissions' button.

After that, I'd say install LW one more time. That should cover all the bases.


11-25-2006, 09:57 AM
Rainbow Technologies/Eve3
Nov 23 18:49:12 R2 sudo: root : TTY=unknown ; PWD=/private/tmp ; USER=root ; COMMAND=/bin/cp -R Eve3 Header /Applications/Rainbow Technologies/Eve3
Nov 23 18:50:43 R2 crashdump[1141]: Hub crashed
Nov 23 18:50:44 R2 crashdump[1141]: crash report written to: /Users/wesmcdermott/Library/Logs/CrashReporter/Hub.crash.log
Nov 23 18:50:49 R2 crashdump[1145]: Hub crashed
Nov 23 18:50:50 R2 crashdump[1145]: crash report written to: /Users/wesmcdermott/Library/Logs/CrashReporter/Hub.crash.log
Nov 23 18:53:39 R2 crashdump[1178]: Modeler crashed
Nov 23 18:53:39 R2 crashdump[1178]: crash report written to: /Users/wesmcdermott/Library/Logs/CrashReporter/Modeler.crash.log
Nov 23 18:53:49 R2 crashdump[1183]: LightWave crashed
Nov 23 18:53:50 R2 crashdump[1183]: crash report written to: /Users/wesmcdermott/Library/Logs/CrashReporter/LightWave.crash.log
Nov 23 18:57:59 R2 crashdump[1210]: LightWave crashed
Nov 23 18:58:00 R2 crashdump[1210]: crash report written to: /Users/wesmcdermott/Library/Logs/CrashReporter/LightWave.crash.log

This is all I could find under console. I repaired the permissions and still had the same issues. I will now try to reinstall LW.



11-25-2006, 10:19 AM
Hey Chilton,

The LW re-install didn't work either. I repaired permissions, reinstalled LW and still got the same freeze at startup. I don't know what could be going on. I notice that whenever I try and install LW9, the installer says upgrade. Does that mean its still thinks there is a copy of LW on my machine?

This sure is weird. I have never had any problems like this before.

Is there anything else I can do?



11-25-2006, 11:14 AM
Wes, if you post the contents of those crash log files, I'm sure that would be helpful to get an idea of why they are crashing.

11-25-2006, 06:43 PM
Hey dglidden,

Here is the crash logs. Thanks for the help!


11-25-2006, 06:54 PM
Please ignore the first logs post. I did a duplicate post.

Hey dglidden,

Here is the crash logs. Thanks for the help!

I noticed that these logs are for v8.5, which is not on my box anymore. I tried to reinstall v8.5 and it was giving me the same issues. I can't get lightwave 9 to acutally crash. It just starts to load and then the screen is all grey. At this point I have to force quit because it says the Lightwave is not responding.

Hopefully these logs will help decode the problem. Its like I have some corrupted LW file somewhere deep in the system. I do a search and delete everything that is Lightwave/NewTek specific. I don't know where else to look. These logs are a few days old and at first the hub was unexpectly quiting, so I disabled the hub. LW no longer is technically crashing just getting stuck in startup. After the reinstall, hub is now active, the hub is not crashing anymore. LW is just not loading then becoming unresponsive.



11-26-2006, 11:53 AM
OK, I have been able to install LW 8.0 from the CD onto my system!!! I will now try and upgrade to 9.

thanks for everyone's help!


11-26-2006, 12:07 PM
I can't install v9 or v8.5 without crashing. V8.5 will crash instantly and v9 will just hangup and I will have to force quit. I can however run v8.0 for some reason.

This is very weird. Can anyone please help?



11-26-2006, 02:12 PM
What machine/specs are you running 10.4.8 on?

11-27-2006, 07:07 AM
Here are my specs.

Machine Name: Power Mac G5
Machine Model: PowerMac7,3
CPU Type: PowerPC G5 (2.2)
Number Of CPUs: 2
CPU Speed: 2 GHz
L2 Cache (per CPU): 512 KB
Memory: 1.5 GB
Bus Speed: 1 GHz
Boot ROM Version: 5.1.8f7
ATI Radeon 9800 XT:
Chipset Model: ATY,R360
Type: Display
Bus: AGP
Slot: SLOT-1
VRAM (Total): 256 MB
Vendor: ATI (0x1002)
Device ID: 0x4e48
Revision ID: 0x0000
ROM Revision: 113-A14404-118


John the Geek
11-27-2006, 09:45 AM
I notice that whenever I try and install LW9, the installer says upgrade. Does that mean its still thinks there is a copy of LW on my machine?

There is a file in your hard drive under /Library/Receipts for Lightwave 9, this is why it thinks it's an upgrade, because the package receipt is still there from your first install.

11-27-2006, 09:58 AM
Those logfiles look pretty ugly. Someone like Chilton with access to a debug build of lightwave would probably need to analyse them to see if there was anything to be found from them. A couple of suggestions:

Go to your /Library/Frameworks and delete the Eve3.framework and reinstall Lightwave or download a replacement Eve3.framework from your register.newtek.com login. I've never had any problems, but according to a few reports, there are ways this framework can get corrupted. Since this is the bit of code that talks to the dongle, this could leave lightwave all wonky when it checks your dongle if it gets corrupted.

Try disabling your unsanity shapeshifter. Some people swear that unsanity's haxies are harmless and other people swear that they will destroy your computer, make your dog leave you and ruin your sex life. I have no opinion myself but it's something to try.

If you're having troubles getting the normal Lightwave installer working, you can go grab a copy of "Pacifist" which will let you get into the .pkg files and install without going through the regular installer or just extract certain files from the pkg.

11-27-2006, 10:58 AM
Hmm, interesting, it looks like you have a Dual Core 2Ghz G5? I have the dual CPU 2Ghz G5, and I have a different boot ROM, but it looks as though we are basically running the same system.

I would try the Eve3 thing above, although I'd download from the company itself, not Newtek. However, you should have the latest Eve3 installer included with LW9. I would get rid of any OS haxies you may be using.


11-27-2006, 02:00 PM
wes, I don't think you got all of the config/preference files. This sounds exactly like some external file Only related to lw 8/9 has become corrupt. Any File that LW writes to is suspect, it only reads everything except the config/pref files.

unfortunately LW also spews a variety of files of different names, anywhere it feels like it. Have you re-routed where LW saves these files? it could be that you are not actually removing the offending files.

11-29-2006, 11:02 AM
Thanks everyone for the suggestions! I will give these a try and see how it goes.