View Full Version : Can't Run LW9 on OSX...Please Help!

11-23-2006, 06:20 PM

I am trying to install v9 on my mac and every time I try to run the app it comes up saying license error but all the windows are greyed out and then the app crashes. I have tried reinstalling and trashing the prefs. The same thing happens whenever I try and run v8.5 too.

Something weird is going on with my system. I have run v9 and 8.5 on this mac before. One day my v9 quit working and I can't get it to run at all now.

Can someone please tell me how I might be able to fix this. It's very weird.



11-24-2006, 03:10 AM
check the read write permittion of lw folder, to change the faster way is to use utility called batchmod

check the folder permittion where lw save preference, usually is the folder of user.

you can force the path by a simple edit of cmdline file, add this

and verify that folder have permittion to read and write.

11-24-2006, 01:47 PM
thanks for the help! So far it's still a no go. I checked the things you mentioned and at first my NewTek directory was not read/write. I changed that, but it's still not working.

This is so weird. Now layout will launch, but the hub crashes and I can't get layout to start from there. I just have to force quit
let me know if you have anymore thoughts on whats going on.