PDA

View Full Version : Running LW on BootCamp



grc
11-17-2006, 06:02 AM
Hi,

I am thinking about running LW on Bootcamp on a MacPro until the UB version comes out. Though am unsure if I can use the same licence key that I have on the PowerPc. Different hardware though the same Dongle.

Also what version of Windows XP would I need? There seems to be several different versions available.

Thanks.

avkills
11-17-2006, 06:32 AM
Your Dongle should work; However, when I bought my original version of LW I did through the special print pricing, ie Had Photoshop, so I was able to purchase LW 8 at a considerable discount. The Dongle that shipped was a Mac only dongle, and it does not work under Windows. A quick call to Newtek will tell you if you have a Mac only or a Duo USB dongle.

I am not exactly worried since I have another license on the way that will have a duo dongle.

-mark

NickLambert
11-17-2006, 06:42 AM
You will need a new key, if you have a USB duo dongle!. Once you have installed just register the new ID with newtek & they will send you a PC key.

I use X64, but Home or Pro are fine. Others may have better input on this.

John the Geek
11-17-2006, 07:19 AM
You have a PowerPC key, you need to re-register your dongle as a 32-bit Intel key. Then you can use the new Intel processor key on your new Mac under both Windows or Mac OS.

grc
11-17-2006, 07:20 AM
Thanks for that info.

Hopefully they will start the open Beta for LW UB soon.

I have not tried Rossetta yet but running it under BootCamp seems a reasonable interim method. Although it seems it will be awkward swapping back into Mac OS to use Mac versions of other applications.

John the Geek
11-17-2006, 07:41 AM
Tell me about it. We're on OB2 already and there's still no UB to test... It's driving me crazy.

I'm not even testing the OpenBeta yet as it's only for PPC, and I don't own a PPC machine. I'd rather keep working in Windows than run a beta in Rosetta.

Phil
11-18-2006, 04:31 PM
I'm getting reproducible blue screen events with Boot Camp and LW on a MacBook Pro. Firing up either of 8.5 or 9.0 will cause an instant blue screen unless I either reduce the display resolution or the colour depth.

Boot Camp 1.1.1 and 1.1.2 show this problem. Installing the ATI Catalyst 6.10 drivers doesn't address this, either.

I'm downloading the Omega Radeon drivers and hope this will improve things.

Much irritation....especially since games via Direct 3D seem to be fine.