View Full Version : salite not firing up

06-14-2003, 04:24 AM
hi all,

I hope It's just pilot error, but I've been having probs getting saslite to work consitently.

It is enabled in the pixel filter box and enabled on a named surface. When I render, I see the "rendering saslite" in the render status window, and even a greyed area appear on the main screen where the saslite progress box would normally pop up.

The troubled object in question is a brush, I'm obviously trying to render the bristles with saslite. If I leave saslite to apply to the whole object, saslite renders fine, if I try to apply it to just a few selected polys, it won't render but gives that odd info mentioned in the last paragraph.

I tried copying the bristle polys to a new layer, then letting saslite work it's magic on the whole object rather than selected faces. Still no joy.

What's odd though is that this has worked, I rendered twice with nice bristle effect on the named faces. I must have changed something along the way to cause saslite to behave this way.

Any ideas welcome.
Many thanks,


06-14-2003, 04:34 AM
Ok, by the looks of it, this is something to do with the camera/object distance. If I move the camera up close the object to be "saslit" :), then it renders fine, drop the camera back to the global view I wanted and it won't render.

Looking for a cure...


06-14-2003, 09:15 AM
"Tripile" the polygons you are working with.
I once had a similar problem and this worked.

06-14-2003, 10:00 AM
No dice :(

Tried triangulating the named face. Also tried lifting those faces onto a new layer again, still no luck.
I scaled the new polys about 300% so that they really were abnormally big and obvious in Layout, these rendered just fine.

Also tried changing camera render size, was at 640x480, altered that to a larger resolution but it made no difference.

Think I'm going to give up on saslite for this job and go back to good ol' polygons.


06-23-2003, 02:13 PM
Much head scratching here.
I've just come back to the parts of my scene that could do with using saslite. Still not figured the problem I had with saslite not starting. Also seen that saslite won't render when seen through a glass type material.
Is this something that the full version of sas' can overcome, or am I barking up the wrong tree?