PDA

View Full Version : Will Our New System Support the Latest Version of Lightwave



schoonover
11-13-2006, 02:29 PM
We have just purchased a new HP xw8200 with an Intel Xeon 3.4 GHz processor, 3 GB of RAM, and an NVIDIA Quadro FX3450 Graphics card. We would like to begin creating 3D animations, but are unsure of which program to buy. Will our system support the latest version of Lightwave 9? If it will not support all aspects of the program, what would be left out?

Thanks,

Matthew

Lightwolf
11-13-2006, 02:36 PM
It should do absolutely fine.
I'm running it on a Dual Xeon 3.0GHz with 3GB of Ram and a nVidia FX5900XT (yeah, old...) without a hitch. Plus a variety of other platforms, going as low as nVidia on-board graphics.

Cheers,
Mike

DanLee
11-14-2006, 06:59 AM
my first post! yeah.

for my job use much 3d software, and lightwave is the software that demands little resources than all!.

Dan.