PDA

View Full Version : Backwards compatability



randomnumbers
11-09-2006, 07:05 AM
Hi guys,
This may sound like a dumb question but can LW7.5 read scene and object files created in LW8.0, LW8.5 and LW9.0?

Just trying to catch any problems before they arise!

colkai
11-09-2006, 07:35 AM
Not for the very latest, but that can save a 'compatible' version of the scene and objects. LW8 (and I think LW9.0) DO save a format which LW7.5 can see, even if all the tools / plugins may not be the same. In fact, you can even save a 5.6 scene / object from LW8.5

All 7.5 scenes and objects can be read by the future versions as well. :)