View Full Version : Lightwave won't even open anymore

11-08-2006, 05:44 PM
While I was working earlier, my pc crashed out and when I went booted back up and went to startup layout I was given the 'lightwave has encountered a problem and needs to close' pop-up. The same thing happens when I try and boot up modeler. I tried un-installing and re-installing but the same problem keeps happening. LW8.5 still works fine, but I really need 9 to get this job finished for tomorrow.

11-08-2006, 06:00 PM
Try deleting the configs

11-09-2006, 02:47 AM
Before deleting configs, try without the hub. A quick hack to do this is simply to rename the hub executable in the programs folder.

Most of LW 9.0's launch issues are hub related. Deleting configs is a rather painful fix if you have customised the interface in any way.

Under Windows, it might also be useful to clear out %temp%\lwhub - just in case.

11-09-2006, 04:17 AM
I'd tried killing the hub but hadn't deleted the configs. Now that I have everything is working fine. Thanks for your help.