PDA

View Full Version : Hub & Modeler :(



kopperdrake
11-07-2006, 06:36 AM
It all worked so beautifully for me in 8.5. Same machine, nothing's changed, but in version 9 I can start Layout no problem. I can't then start Modeler from within Layout, and if I start it from Modeler.exe it just hangs. I read the forums, turned off the networking and sure enough, Modeler then completes loading! I run no Windows Fireall as I run a hardware firewall. Even then the apps don't talk as well together as they did - the F12 button is dead, and to get Layout to see the latest changes in Modeler I have to save the object, physically click on the Layout in Taskbar and wait for it all to update, which is a lot slower than it used to be. I've tried the 'read only' trick for the hub9.cfg file - that just makes Layout open a new instance of Modeler every time I try to get back into Modeler via F12.

Really, I used to be an advocate of two seperate apps but I'm seriously rethinking that if it's going to cause these issues. I'm no network expert, I'm a 3D artist and I just want software that works out of the box :( I was happy last night as I witnessed the render speed improvements in Layout 9 (200% the speed of LW8.5 which was great), but if I can't model in 9 then what's the point!

kopperdrake
11-07-2006, 07:02 AM
ok - even though I don't run Windows Firewall I went into the Control Panel for it and under the Exceptions Tab added hub, modeler and layout. Now Modeler loads ok, as does Layout, and I can send objects to Layout from Modeler, but I can't return to Modeler via Layouts F12 as it still opens another instance of Modeler, but at least I can use both :) After my rant above I read more on the forums of people having trouble so sorry to recover old ground 8/

I still want them together now though, and I've used them separate since 3.5 :)