PDA

View Full Version : Worley Problem



Ty Catt
11-03-2006, 10:00 AM
Is there ANY way for Worley plug-ins to work with non-dongled key versions of LightWave, such as those which ship with VT4 or Tri-Casters? :thumbsdow

It's killing me.

Any word that Worley will ever bend?

Tyler

jasonwestmas
11-03-2006, 10:12 AM
Isn't there some kind of a LW9 discount for people with the stripped down version of Lightwave?

UnCommonGrafx
11-03-2006, 10:25 AM
Better off if you just 'upgrade' your VT to a full version. I doubt Worley, or any of the others, will bend to this particular will. Not anytime soon, at least.

Besides, with a dongle(standalone version), it frees you up to work on another box while your VT is making you money.

Ty Catt
11-03-2006, 01:18 PM
Oh well!

Thanks for the suggestions, guys.

Tyler

Phil
11-03-2006, 01:21 PM
I'd suggest contacting both [email protected], [email protected] and possibly [email protected] to raise awareness of this. It can't hurt, and might help.

UnCommonGrafx
11-03-2006, 02:00 PM
hehe,
It's a well known, unchanged situation that has stood for years and years. Don't look for it to change because it kinda makes sense: getting LW onto another machine, with travelling dongle no less, enhances a shop with more than one person in it. This allows, even the one-man band, to do video and special effects in a pretty journeyman-like fashion. Really an easy sell.