View Full Version : Modeler: Can't Add Plugins

11-01-2006, 12:33 PM
Everytime I try to add a plugin to modeler, it crashes. Of course on restarting, the plugins aren't there since it failed to write the configs. Anyone experiencing this or have a solution.

This is in 9.0 and I've tried adding many various plugins w/ the same result.


11-01-2006, 12:39 PM
I wanted to add that I thought I remembered complaints about this issue at some pt. but a search of the forums doesn't seem to show anything.

(Side note: Isn't a two minute time limit on post edits a bit short?)

11-01-2006, 12:48 PM
It crashes for everybody, or 95% of people.. But trust me, plug-ins are added fine.. Just search for unique part of plug-in name..

11-01-2006, 01:00 PM
Thanks. I assumed that since they weren't showing up in my Utilities/Additional list that they weren't there. What a pain! Thanks for the info.


11-02-2006, 09:12 AM
Are you using Add Plugin or Edit plugins/Scan Directory?
Are these plugins that shipped with LightWave?

After adding/scanning you may need to go to Edit>Edit Menu Layout and reset the Preset to DEFAULT to get everything to show up.

11-02-2006, 09:34 AM
9.0 is becoming curiouser and curiouser. i've never had modeler crash when adding a plug-in:stumped:

11-02-2006, 11:01 AM
Mine is crashing also (at add plugin but only when i try to close/exit modeler) but as Sensei mentioned it saves plugin to config (dunno how if is crashing while saving *.cfg :)?). It even saves menue eidting if you do it before crash. Weird but it works.