View Full Version : gem object won't render with hv

10-27-2006, 05:33 PM
Newbie problem (LW8)-
I created hv dust/smoke with a motion mixer for my diamond object in order to make the diamond "expode" into dust. The dust is working, but now the diamond won't render (it was fine before). I've tried several things to fix it, including moving the dust cloud off to the side, but nothing I try works.:bangwall: I will be forever grateful if someone could tell me why this is happening and how to fix it!:bowdown:

10-28-2006, 02:04 AM
Have you inadvertantly set your object to '100% dissolve' or 'unseen by camera' in object properties?

If it's a transparent object, what kind of background, lighting, raytracing?

There's a lot of reasons why this might be happening. Some screen shots of your settings or the scene file. Anyway a little bit more info is needed to give meaningful advice.

Welcome to the forum :)

10-28-2006, 10:57 AM
Thanks Parm.
I was using an object dissolve envelope to make the actual diamond dissolve out as it explodes. I had selected "Distance Dissolve" also, and that is apparently what made the diamond disappear. I knew it would be something simple...so anyway, problem solved! :thumbsup: