PDA

View Full Version : LW 9 Crashes, Change GFX mode?



jream
10-27-2006, 12:37 PM
I have no idea, LW 9 always crashes for no reason, I reinstalled it as well.
It usually crashes out of the blue for no reason, sometimes when I select band
saw or a tool to do with cutting once in a while.

The entire screen just vanishes, it doesnt have an official windows crash.

I tried downgrading to 8.5 and it still crashes.
I have a nvidea GeForce 128mb onboard card.

I have no idea if there is a way to change graphics modes, if this is Software mode Im assuming, or If you can change it to openGL or Directx9?

Is there anyway to do Crash tests? Or do i just have to wait ;(

Exception
10-27-2006, 03:23 PM
Well,
You can update your graphics drivers, or just change them to an earlier version. That seems to help often with me.
There's no setting in modeler, there is in Layout, but not in modeler.

Do you have the Nvidia drivers or the ones procided by your hardware manufacturer?

jream
10-27-2006, 04:07 PM
Man this stinks, I guess Ill be stuck using my old 3dsmax7 for a while. :thumbsdow

I have the latest nVidea drivers, Im always up to date on that.

Should I have Layout and Modeler open? I usually just like working in modeler alone to make something

GraphXs
10-27-2006, 07:34 PM
Try using it without the hub.

1) on your desktop Lightwave and/or modeler shortcuts right click, properties
2) Add a space -0- behind the the target: C:\Program Files\NewTek\LightWave 3D 9\Programs\modeler.exe"


Good Luck:thumbsup:

jream
10-28-2006, 08:47 AM
I tried it and it looks like:
"C:\Program Files\NewTek\LightWave 3D 9\Programs\modeler.exe" -0

I also tried
C:\Program Files\NewTek\LightWave 3D 9\Programs\modeler.exe -0-
C:\Program Files\NewTek\LightWave 3D 9\Programs\modeler.exe-0-

it asks what type of program to open with in windows, thats odd :(