PDA

View Full Version : Anyone had this Saslite problem?



Gary Heck
10-19-2006, 03:51 PM
I am rendering a scene with two objects surfaced using Saslite. One is a dog and behind him is a hay bale stack. It is a night scene. When rendered I can see the haybale grass through the dog. It looks like the dog is a ghost.

I used Saslite to surface the bales to make it appear they were grass bales. They are a light color. The dog has brown fur. It is a night scene. I am using a key light and kicker on the dog and a key only on the bales. I want to keep the look of night.

Any thoughts would be appreciated.

iconoclasty
10-19-2006, 06:55 PM
Can you post a screen?

Gary Heck
10-21-2006, 10:41 AM
Something new...

When I was originally laying out my scene I had parented the dog to the hay bales so I could position them both as a unit.

I tried compositing the shot to get rid of the ghosting.When I tried to render just the dog, the haybales rendered too. The parenting of the dog to the bales may have caused this so I unparented the dog. They still rendered together.

Iconclasty: I will try to load an image in a minute.

Gary Heck
10-21-2006, 11:07 AM
38085

Notice the ghosting of the haystack through the dogs feet and rump.:help:

iconoclasty
10-21-2006, 02:13 PM
Okay, are you rendering the geometry of the dog? It looks like you're only seeing the fur of the dog (and since it's not completely 100% covering) you can see through a little bit to the hay underneath. If you check off the render for the dog it won't render the geometry but will still add the Saslite (hence why when you tried to render seperate the dog still showed). Make sure the dog's geometry is set to render and it's not set to transparent or anything.

Gary Heck
10-21-2006, 08:26 PM
Thanks for the input Iconoclasty!

The only place to set transparency on the geometry for the dog is on the surface panel, correct? I think you may be on to something that the geometry is not rendering because I looked at an alpha image of just the dog and the haystack render and the alpha image of the dog looks very transparent- not like it should.

Gary Heck
10-22-2006, 07:33 PM
Is there a list to check off what you want to render or not render? If so where is it located.
btw I'm using 8.5.

thanks

iconoclasty
10-24-2006, 07:52 AM
I your scene editor panel, the left side column check boxes will decide what renders and what doesn't.

Gary Heck
10-24-2006, 09:57 AM
Thanks.

In Scene Editor the dog is checked.

iconoclasty
10-24-2006, 11:55 AM
Just to narrow things down, turn off Saslite in your processing tab and render. See if the dog shows up at all without his fur.

Also, check the render tab of the object properties. It should not be set to matte, alpha channel should be set to surface settings, and it should not be checked for unseen by camera.

Gary Heck
10-30-2006, 12:15 PM
Thanks

The dog shows up with Saslite off,and all conditions are as you stated.