PDA

View Full Version : Device manager in W2K: VT2 card is NOT rocognized!



eon5
06-11-2003, 12:02 PM
I check device manager in windows and VT2 card is NOT rocognized.

Win2k + Service pack 3
Installing with CD 3890 FULL
And CORE UPDATE OK

What i must do to change it !?

robewil
06-11-2003, 12:10 PM
This is normal. Are you having problems actually running the software?

jcupp
06-11-2003, 12:29 PM
OK let's start from the top. Assuming your VT card is not defective.

1) Un-install VT2
2) Use your favorite utility to remove any and all references to Toaster or NewTek in the registry. I recommend RegCleaner.
3) Reboot
4) Re-install VT2 as normal
5) Reboot
6) Do you get an error message at this point?
7) If yes - It should allow you to browse and find the file it is looking for, it will be in either c:\Winnt\system32 or c:\winnt\system32\drivers.
8) You may get a second error message looking for a different file - repeat step 7.
9) Run the Toaster software

If during steps 6 and 7 you get repeated explorer crashes try waiting it out.

If these steps don't work there is something wrong with your Win2k installation. Nuke it and start over. Or you have a hardware conflict in the machine.

jcupp
06-11-2003, 12:36 PM
Originally posted by robewil
This is normal. Are you having problems actually running the software?

Actually with Full build 3890 it isn't normal as it has the new plug and play driver.

SBowie
06-11-2003, 03:18 PM
IIRC, of the release versions, only the 3890 version shipped on the CD from NewTek has the service implementation of the device.

Scott Bates
06-11-2003, 03:59 PM
... and, as all of us have done until the latest release, as long as the Toaster is working, just ignore it. If it bothers you seeing the little red marks in Device Manager, don't go there... :)

jcupp
06-11-2003, 05:04 PM
Originally posted by SBowie
IIRC, of the release versions, only the 3890 version shipped on the CD from NewTek has the service implementation of the device.

And this is what eon5 is using according to a previous post of his:
http://vbulletin.newtek.com/showthread.php?threadid=3673
(Look towards the end of the thread)
So he shouldn't be seeing bangs in device mgr.

SBowie
06-13-2003, 07:08 AM
Thanks.

jcupp
06-13-2003, 09:07 AM
Hey eon5, did you get it working?

eon5
06-13-2003, 01:56 PM
now VT2 IS rocognized!

but... I STILL CANT run VT2 like Advanced Users.

VT2 ONLY work logged like Adminstrator!

http://www.click-smilie.de/sammlung/sehrgrosse/large-smiley-041.gif

Paul Lara
06-13-2003, 04:16 PM
I'm not sure what would cause this, Eon.
I never run in Administrator mode on my Win2k demo machine, even before the new driver was published.

eon5
06-17-2003, 01:44 PM
Today we spoke with John from NEWTEK Tech Support.

He said there are FOUR 3890 releases, and ONLY ONE of them works fine.

He couldnt tell us wich one! and suggest it to wait for the VT3 release, but we cant wait :(

PLEASE!

Is there any way that you can share in any NEWTEK ftp your CD version (the only one that works)?

Thanks in advance.

Paul Lara
06-17-2003, 02:32 PM
The admin logon issue John mentioned to you went to Beta testing prior to the roll-out of VT [3] Beta. This is a low-level device driver issue, and needs extensive testing. It has already been implemented into the VT [3] driver.

VT [3] is shipping quite soon, and is available today as a Beta release