PDA

View Full Version : Cel Shading



eidetiken
09-28-2006, 07:04 PM
How do you do cel shading with the Mac version of LW9? And why did NewTek stop developing the cel shader for Mac since LW 8.1?

gatz
09-28-2006, 09:48 PM
Good question. Since the celshade samples in the LW9 content and the Newtek online tutorial use plugins unavailable for the Mac it underscores the peril of relying on third parties for functionality many assume is built in.

rg

toby
09-29-2006, 03:21 AM
?? What cel shading are you talking about? I'll check the content -
BESM and Super Cel Shader both work fine - and if that's not enough you can use gradients in the color channel ( which will also be visible in FPrime! ) and edges in object properties.

eidetiken
09-29-2006, 04:21 AM
Where is Super Cel Shader?

In the LW v9 Content folder I downloaded there are three scenes under Cel_Shade. Both ask for a plugin called AH_celshader to be loaded, which doesn't exist on the mac. A google search turns up a NewTek page saying celshading is no longer being developed for the Mac.

PS: Found the Super Cel Shader and BESM. So why are these three scenes asking for AH_celshader plugin to be loaded?

toby
09-29-2006, 12:05 PM
Yea I loaded the scene and saw those. Weird. I don't remember ever seeing AH_Celshader on my computer -

CMT
09-29-2006, 12:55 PM
Probably just older content never updated. Super Cel Shader works great though.

mykyl
02-25-2008, 08:01 AM
I was wondering about this myself. Just got Lightwave and having a look through the content stuff. It seems the sas lite one doesnt load as well.

Anything else missing? Im not moaning I just thought I had installed something wrong as a new user of Lightwave.

(I know this is an OLD thread. I just did a search to see if it was a plugin unavailable.)

Cheers

Mike R

toby
02-26-2008, 01:51 AM
sas-lite should load, just not for the UB version. There's a fair amount of plugins that're not yet UB.

mykyl
02-26-2008, 04:41 AM
Ok. I never installed the ppc version, just the ub version. I guess thats where I went wrong.

I assumed that it was external plugins that had issues with the UB version and not the ones that actually come as standard with Lightwave. Thats ok.

I will install the ppc version as well although I would prefer not to have to use old tech if possible. :)

Cheers

Mike R

Cheers

Mike R