PDA

View Full Version : Do we whant a Hub fix / vote yes



paul summers
09-26-2006, 10:39 AM
I cannot and never have been able to get, the HUB to work 100%
and this just stops me from working with lightwave in my pipeline now.

Vote "Yes" for a Hub fix.:thumbsup:




YES..........................

llongino
09-26-2006, 03:22 PM
Yes.

I hadn't had particularly bad luck with it, until I installed 9, and now I can only run Modeler with the hub disabled. Last I heard from Newtek, the Hub would be fixed "soon". Yeah, right, and we'll have a UB version "soon" and this and that "soon" blah blah blah, at this point I have given up on it being fixed. I don't have much confidence in Newtek's statements anymore, after the last two upgrade experiences with Lightwave, plus the fact Newtek doesn't consider Mac development as important as PC development. I'm sure many will argue that point, and maybe I'm off base, but that's the impression given. That's fine, Newtek can choose to focus on the PC development end for LW, but as a Mac user, I'll find myself eventually moving on to more Mac-centric software instead of upgrading Lightwave anymore.

This forum is overrun with people who rush to defend LW's problems - "but that just means in the 9.x CYCLE" and etc - but I run Photoshop, Illustrator, InDesign, and Aperture, among other things, on my Mac with very little problem, but LW - problem after problem. Even things as simple as the input fields acting goofy, just basic interface issues that for some reason are allowed to exist in the Mac version of LW yet not in the PC version (that's what I use at work, the PC version, so I get a feel for the difference between the two that way). Yet I keep hearing "must be something with your machine". OK, maybe it is an issue with my machine, but if LW is so nitpicky that it won't run on my machine when all this other software runs with practically no problems, then that's simply too much wrestling to have to do - NO piece of software should be so difficult to get up and running as 9 has been. I find myself going on other forums rarely to track down solutions to problems with other software, yet the amount of time spent on forums trying to find solutions to LW problems (not how to use it, but how to keep the ?!*!*!?? software running) is unacceptable. Why can Adobe and Apple and whoever else put out reliable, cleanly-designed software that works for the most part like it should, but LW has become a mass of tacked-on plugins as "new features", a totally unusable great "feature" (the Hub), etc etc??? It's not acceptable anymore.

Ah, I feel better.

Chilton
09-26-2006, 03:42 PM
Hi llongino,


Ah, I feel better.

As always, I am happy to hear from a satisfied customer.

Now go add all of your gripes, fears, frustrations, etc., in the thread entitled 'What do you expect?'. That's what I'm using as a checklist for the next Mac version.

And I do mean ALL of them. Of course, you might read over them first. You're probably not the only person with these issues.*

-Chilton

csgoss
10-08-2006, 12:11 PM
llongino, I agree with everything you have written, I have been feeling the same way about LW.

I also run other applications such as Form Z, Abobe Creative Suite, Apple Final Cut Studio, Logic etc, they all run fine. When I have asked questions about LW stablity, I always get answers such as is it your Ram, Graphics Card Drivers, Hardware, but none of my other applications have any stability issues.

I have got to the point of having no confidence in the software or my hardware..... paranoid I think? ... Is it me? ... the Computer? ... the hub?

I had my G5 professionally checked out, thought about upgrading my graphics card, changed my hard drive, all things I probably would not have thought about until using LW.

For example I have recently been producing an Architectural Walkthrough with an animated sky and 2d moving people using LW9. I gave up on it in the end because of constant crashes and slow performance, I reluctantly finished it using Form Z 6.

I felt I had wasted two weeks of work time and it just is not acceptable.

Ok, you do read other users on the forum not having any problems, I just wish LW was working for me not against me!

I hope Newtek takes note of these issues.:thumbsdow

Darth Mole
10-08-2006, 02:16 PM
Isn't this vote a bit along the lines of:

Would you like me to stab you in the face: yes / no?

Of course we want the hub fixed! Bloody daft question.

mike_stening
10-10-2006, 10:59 AM
straight to the point darth, nice.

oh btw i vote yes, obviously

hmmm now about that stab in the face :stumped:

Darth Mole
10-10-2006, 12:37 PM
Ah, Mike you're in London. I'll be down in the smoke tomorrow afternoon. So I'd better sharpen up 'Ol' Cutter', my special face stabber tonight.

It's a knife, obviously.

(sigh)

God I'm bored...

When the flying fook is this UB/9.1/bug fix coming out?

Largemedium
10-10-2006, 05:44 PM
Isn't this vote a bit along the lines of:

Would you like me to stab you in the face: yes / no?

Of course we want the hub fixed! Bloody daft question.

LOL! I was think along the lines of: "Which do you prefer... cake or death?"

Hmmm... I choose "Cake!" Err... I mean "Hub!", yes... "Hub Fixed!!"

mike_stening
10-11-2006, 02:48 AM
Ah, Mike you're in London. I'll be down in the smoke tomorrow afternoon. So I'd better sharpen up 'Ol' Cutter', my special face stabber tonight.

It's a knife, obviously.

(sigh)

God I'm bored...

When the flying fook is this UB/9.1/bug fix coming out?

:neener: :screwy:

lol

9.1, 9.1, 9.1, 9.1, 9.1, 9.1, 9.1, 9.1, 9.1,:cursin: :agree: