View Full Version : Cant save my render

09-19-2006, 04:12 AM
Ok, Heres my frustration-

Ive attempted to render a couple of massive stills (11760X4080) taking a day or two to complete. Problem is, my save function is not available to me even though its been checked!!!! What gives with this.:cursin: :cursin: :cursin:

Ive tried rendering only a portion of the image, yielding the same result - Zip all! Ive noticed this happens from time to time with other lightwave projects.

Its not that the machine im using is a slouch (4 x 2.5 G5 with 2.5 gb) and there is no network rendering involved. I've not made the transition to LW9 yet, still using 8.5. Will this cure it?

Im now rendering as an 'animation', with one frame hoping it will save directly to the machine as specified.

It this a ram issue or am I being bl**dy stupid! How can I ensure I will be able save after rendering is over.

Bang-head, bang-head......as you can hear, Im in need of advice!

09-19-2006, 04:35 AM
Screenshot or blow-by-blow description of what you have done would probably help. I assume that you have at least picked an output format from the render options dialog and then navigated to the output folder and picked the first part of the filename (e.g. frm). This should then generate frm0001 with the suffix being appended by LW according to the output filetype you have chosen.

Set frame range, make sure autoadvance is set and hit F10. It ought to work. If it doesn't, try re-adding the input-output plugins in LW to fix up any breakage. Also try an alternative format.

09-19-2006, 05:55 AM
High resolutions can indeed cause this. Unfortunately.
It'll run out of memory for the frame save buffer, which is so stupid...
Only thin you can really do is slice the frame up vertically. Use 5 slices if you have to. Just vertically, cos that's how lw works.

09-19-2006, 05:56 AM
Use FPrime :) I had the problems with print renderings in the past too with LW, either you render to image viewer and it wont display or you render to disk and it wont save.

But if only your save button in the Mac OS X file window is disabled try to save in a different folder. It could be that your permissions are f***ed up. You can repair this with the harddisk tool.

09-19-2006, 07:16 AM
And if you are rendering to high res and you don't have FPrime then make sure you minimise your memory overhead beforehand. Use Screamernet to render rather than LightWave for instance...


09-19-2006, 08:25 AM

Glad to know the flack from the office Ive received today is unjust afterall.

Will investigate FPrime and Screamernet. In the meantime, gonna have to render iddybits and stitch em together in Photoshop.

This is a fundamental problem! I hope this is resolved in LW9, if not, get to work on it Newtek, you owe me two days render time!!

09-19-2006, 08:32 AM
In the meantime, gonna have to render iddybits and stitch em together in Photoshop.

Just be careful if you're using shading noise reduction, since it can cause slight shading differences for each strip that show up when composited...