PDA

View Full Version : Desperately need older version?



s2art
09-16-2006, 02:52 AM
I am running LW 8 at the moment and have struck some problems, my boss bought me this version of LW, and for reasons not worth going into here it's unlikely I'll get the disks back to re-install, I actually want to use 7.5, can anyone point me in the direction of a copy except e-bay, which has none?

toby
09-16-2006, 09:41 PM
You can probably find the download for 7.5 on Newtek's site somewhere, if you still have your registration info. It should work with your current dongle and lic. key.

If you need to buy a new seat, you could look here:
http://www.newtek.com/forums/forumdisplay.php?f=54