PDA

View Full Version : Lightwave 7.5 not compatible with 10.4?



macrat
09-08-2006, 02:28 PM
First off let me say I'm a complete novice to Lightwave, the last time I really used it was version 6.5 in OS9. My main comp now is a G5 running 10.4.7 with Lightwave 7.5d.

I've spent the whole day trying to setup Screamernet II, I followed the old tutorial at Creative Mac (http://www.creativemac.com/2003/05_may/tutorials/screamer030515.htm) to the letter. On an old G4 running 10.3 I can get it to start rendering as a node no problem, however on any G5 machine with 10.4 (including the host machine) as soon as it tries to load a scene the node just crashes.

In the article it mentions having to install Lightwave on each node machine, is that true? It seems to work fine on the G4 machine.

Chilton
09-08-2006, 02:50 PM
Send me the crash log, and I'll tell you if it's avoidable.
( [email protected] )

-Chilton