PDA

View Full Version : Beware PC users!!



Lamont
06-07-2003, 04:54 PM
I know many of you have complained about viewport speeds. Well make sure those of you with Nvidia cards have "Vertical Sync" turned to "Always off".

I just remember this when I did a fresh install of Windows, and thought I'd share it.

It will dramaticly increase performance.

TyVole
06-07-2003, 07:55 PM
Funny, this setting is available on Me machine, but not on my XP machine -- even though I have the same card and same driver.

Any idea where the Nvidia OpenGL settings are on XP?

hrgiger
06-08-2003, 02:03 PM
Does this help in modeler, layout, or both Lamont? The only place I need more speed is in manipulating bones in layout on characters....

electroNIX
06-08-2003, 02:14 PM
I had also often problems with vertical sync on...not only with Lightwave.
The funny thing is with quadro cards you have a list of presets for all important OpenGL softwares including Lightwave.
But there it is always on... i dont know why.

Lamont
06-08-2003, 03:32 PM
It helps with all OGL apps I use... I just turn it off... I don't know what it does but it's a pain in the butt.

LSlugger
06-08-2003, 03:47 PM
For gaming, I tend to leave Vertical Sync on. Turning it off increases frame rates, but tends to result in tearing: parts of two frames are visible at the same time. I find this distracting. Benchmarks are often performed with Vertical Sync off to get more repeatable results.

meshmaster
06-09-2003, 06:36 AM
could be that you don't have an updated driver... go to www.nvidia.com

meshmaster
06-09-2003, 10:20 AM
I don't know what it does but it's a pain in the butt.

According to http://www.f1gamers.com/f1/misc/faq/



If vertical sync is enabled, the card waits for the monitor to finish a screen refresh before displaying the next rendered frame. This can achieve smoother screen updates with less tearing, but also means that the card is idle while waiting for the refresh to finish, causing a severe frame rate slowdown. It is recommended to disable Vertical Sync and making sure the card is running at the highest possible refresh rate the monitor can support so that screen tearing would not be visible

vrolfak
06-10-2003, 11:42 PM
What about the ATI radeon cards?

electroNIX
06-11-2003, 03:05 AM
Well, with games i turn it off too...

Because at my 1280x1024 the fonts get very blurry in Operation Flashpoint (which is the only game i play) .. so off with that nSync, ohm, VSync... ;)

mrunion
06-11-2003, 02:21 PM
I turned it off and noticed that wherever my mouse was when a dialog box closed, I saw the "default" LW background (the part that looks like brushed metal that you briefly see before the viewports draw when it starts up).

I turned it back on and noticed no problems. Where do you see the speed increase as I saw no difference in speed with it either on or off?

Lamont
06-11-2003, 02:23 PM
I saw the performace increase in the viewports. There was no stutter after I turned it off...

mrunion
06-12-2003, 12:14 PM
OK, last night I turned V Sync off again -- same problem with mouse cursor/dialog closing, etc.

Turned it on -- problem gone.

Got real inquisitive and turned it off again to see if I could get things to work with it off. I found that my video accelleration was ONE NOTCH away from the FASTEST setting. Turned it up and now no problems! :D

Go figure?!? :confused:

Rei
06-12-2003, 12:41 PM
Operation FLASHPOINT! yeah.

you guys are lucky, your cards work. I have had to switch mine off (set it to 0) to get my system to run. does anyone know how to uninstall Direct X, cause it wont recognise it, and so i have no Direct Draw or D3D!

electroNIX
06-13-2003, 04:50 AM
Rei, check this site --> dxbuster (http://www.dxbuster.de/index_e.html)