View Full Version : Modeler doesnt run sometimes...

09-02-2006, 12:45 PM
sometimes when i run modeler by pressing F12 or even run modeler alone,
modeler freeze with white window.
then i reboot my PC,its goes fine. but this happen again about 1 of 2 times.
i might see some topics about this,,but i couldnt find it.
does any1 knows solution about this?

WinXP pro sp2 japanese.
Xeon2.4G x 2 (Dual)
1G mem
ton of free area on hard disk.

(LW7.5 is still installed)

09-02-2006, 01:01 PM
right now i found that modeler work fine when "no hub".

09-02-2006, 10:29 PM
I was having this same issue. Modeler would start fine one day and then the next I got the white frozen window like you mentioned. I finally would get it started after doing one or mor of these: 1. Go to the Sentinel Protection Installer from the Add and Remove Programs Control Panel and do a "Repair". 2. Delete the Modeler config files. 3. Start Layout first and then start Modeler from the Modeler button (F12). Doing one or all of these usually allowed me to get Modeler to run. Man what a hassle! But now it's fixed, let me tell you what happened and maybe you'll have success in starting Modeler every time and all the time as I have. It begins with Mootools 3D Photo Browser that I have had installed on my system since last Christmas. If your not familiar with it, it allows you to view thumbnails of images and 3D objects installed on your PC. When you double click on the image or object you get a full screen view. This feature worked great with images, but with objects I would just get a blank screen on occasion. Well this was getting real annoying so I contacted Mootools tech support. This was there reply:

If the viewer does not display the 3d file correctly, you probably have a
problem with your graphic cards. In this case, please do the following, so
we will be certain that the problem is due to the graphic card.

1- Right click on the desktop and select properties
2- Select the Display settings tabs
3- Click on the Advanced button
4- Click on the troubleshooting tab
5- Put the slider on No hardware acceleration then apply

Restart 3D Photo Browser. If it works, the problem is due to the driver. Try
to download a driver update. Do not forget to restore the hardware
acceleration back.

I did this exactly as they mentioned and 3D Browser worked fine with it off. I knew I had the latest drivers installed so I just turned hardware acceleration back on and rebooted my PC, not only to have 3D Browser work perfectly, but Modeler starts everytime all the time- no problems now what so ever!

Sorry about the long winded response but it might be worth a try for you.


09-03-2006, 06:49 AM
thx Snosrap.your advice give me a good knowledge.
i tryed testing as u said,problem is still occur.So it means this is not video driver issue.
the good thing of your advice is that i can know that what can be the cause or not.
at least i could know video card driver is not the cause of this problem. by your advice.

i think this is somewhat related to "hub".
because the problem not occur with "no hub"

Edit: im dumb,why didnt i ask tech support about this problem.this is serious problem!
i send a mail to d-storm(distributor in japan) right now.thx guys!

09-03-2006, 10:24 PM
i got reply e-mail from d-storm.
it says theres 2 possibilties.
2.sentinel driver

in my case,cause was 2.
i uninstall all sentinel things. then re-install new sentinel driver that d-storm recommended.
modeler seems works fine so far.