PDA

View Full Version : Hub not working



rwhunt99
08-29-2006, 06:00 PM
I've installed V9.0 now neither 8.5 or 9.0 hubs work, do I have to do a re-install in bother versions to get them working? I checked in my firewall and I show two lightwaves and two modeler but only one Hub as exceptions, I've heard that the hubs are not compatible with different versions. I might have buggered them when I initially opened them up the first time.

Silkrooster
08-29-2006, 08:15 PM
Open the hub config files for both version in a text editor like notepad and verify that only one instance of modeler and layout are listed. Should you see a listing for the other version remove it and save it.
Verify that both versions of lightwave are not being loaded in discovery mode.
Version 9 requires a different license # than ver 8 did.
In your firewall you should have 2 instances for modeler, layout and hub. 1 for version 8 and 1 for version 9.
Silk