PDA

View Full Version : Can't contact Dynamic Realities



UbiGuy
08-23-2006, 12:54 PM
Hi!

I try to ask for some informations about Napalm. (Spawning effect are not powerfull enought in lightwave to use it in my curent project...) Did they continue devlopement?

My mail return with the "Undeliverable : The e-mail system was unable to deliver the message"

I try the demo with LW9, but I can't produce particles.. Maybe it's me. Anyone have tutorial for Napalm.?

Phil
08-23-2006, 12:56 PM
http://www.dynamic-realities.com/support/onlinedocs/napalm/

coremi
08-23-2006, 01:52 PM
David Vrba works for newtek now, DR was not updated in years

Phil
08-23-2006, 01:59 PM
I'm not actually sure if you can even buy stuff from them - the web site only mentions 7.5, for example *shrug*

If you buy it, expect LW9 to break it at some point and to get no update for it, either.

Jeffers
08-23-2006, 02:51 PM
You can still buy.

Had an email from Andy recently! Try [email protected]

Safe Harbor
08-23-2006, 03:26 PM
We still carry Dynamic Realities products and yes, they work fine with LW9.

Jeffers
08-23-2006, 03:31 PM
Not quite! NFX2 on the Mac has some interface issues.....

UbiGuy
08-23-2006, 04:24 PM
Thank you all for the info....

Anyone know if NT will update there particles system. I dont talk about adding new fonction... I talk about a major rebuilt. Could be cool to have something simmilar to ParticlesFlow (3DSMax), Thinking Particles or Houdini…

Verlon
08-23-2006, 06:09 PM
When I updated my dongle about a year ago, I got a response pretty quick.

Napalm seems to work ok with LW9 so far.

They probably should update the web page if they want more customers :)

UbiGuy
08-23-2006, 06:49 PM
Go there...

http://www.dynamic-realities.com/contact.html

the hyperlink of "[email protected]" is "mailto:[email protected]". That explain why I can't reach them...

Bog
08-24-2006, 04:21 AM
Yeah, I miss these guys. It was really nice knowing that if I needed something beefier than LW's particle system -or back when I were a lad, if you wanted a particle system at all - then the DR stuff was there.

I miss having flocking and swarming :(

Phil
08-24-2006, 05:10 AM
I was never really tempted to splurge because the prices were almost always out of reach - especially for the Lume package: I drooled over that one, but $800 was, and is, an awful lot to ask.

The prices now seem more reasonable, but since the last updates were some 3 or 4 years ago for their product line, I'm reluctant because if they break, I'll be SOL and a large chunk of change down. If they can't update their web site in that time, the plugins stand no chance at all.

Seeing the plight of LW Shave customers, and the more recent frustrations of Worley customers (Sasquatch, FPrime), I am very cautious about plugin vendors these days. ;)

Safe Harbor
08-24-2006, 08:51 AM
The software is coded by Dave Vrba, who is also a NewTek LW programmer. If anything, that should give you more confidence that the DR plug-ins will work with LW9, regardless of how awful their site is.

UbiGuy
08-24-2006, 09:11 AM
Poeple don't know that detail...

Phil
08-24-2006, 09:25 AM
Errr. Except that NewTek already noted that 3rd party plugins may well be broken during 9.0 and that this is accepted where necessary. As Dave works for NewTek, he won't be in a position to fix DR's broken plugins and probably won't, or at least shouldn't, be allowed to special case them any more than for any other plugin(s).

I've lost one paid-for plugin to 9.0 already. The vendor is struggling to respond to the problem. I'm not sure people would be advised to jump into a similar situation without being informed of the risk, particularly in the case of hobbyists or where the plugin(s) functionality would be critical.

If DR actually gave one iota of consideration to their customers, present and future, they would update their site to at least mention 9.0. They might also mention interface issues with NFX on Mac, as noted earlier in this thread. They might also go so far as to provide 64 bit versions of their plugins. They haven't done any of these, so for me, there's a clear indication that purchases will be risky for those intending to run 9.0.

Verlon
08-24-2006, 11:06 AM
Well, you can download the demo.

If there is anything you want tested, let me know. I haven't had any issues, but I haven't tried to tax it yet either (napalm).

I am working on other things.