PDA

View Full Version : 3D object - Error read Only?



Chuckpie
08-20-2006, 11:20 AM
When I try to modify my 3d object I get a error message that the object is read only. I did check right click the file and selected properties and the read only box is not checked and I can modify/edit the object in AC3D. Could anyone tell me or direct me to a fix for this problem. I am a newbie to lightwave and I did read the manual but there was no mention of this problem. Oh, the object is a downloaded 3Ds object I purchased. Thanks in advance, Chuck :help:

Phil
08-20-2006, 01:42 PM
Yes - this is a strange bug. I've seen it only once. What 'fixed' it for me was to shut down Modeler and then re-open the file - that worked here, but is not particularly helpful to get the problem fixed. For the, the problem came from a .obj file imported from MakeHuman - I've not seen it since, though. It may also help to save the object as a LW object file - that seems to have helped some people.

I'm not sure what to tell you. I suspect that you won't see the same error if you shut down Modeler, restart Modeler and try to load the same file again. It will probably work. If not, mail it to [email protected] - you might have one that helps them find out what's broken.

starbase1
08-20-2006, 11:19 PM
Was the object in LWO format?

I have had this when opening a different one - which I suspect is because the format did not support the feature I was using. If so, save as LWO before continuing.

LEDS
04-19-2007, 07:30 PM
I hope to learn a bit more about this error problem. At least six of my students have encountered this problem while working on original models in Modeler v9. There doesn't seem to be any sort of common occurrance/timing as to when the file errors out. So far, we have been able to resume working on the models by closing the software and re-launching. Hopefully, some sort of patch can be developed.

I am interested in hearing other resolutions to this problem, if there are any.

Thanks K.