PDA

View Full Version : LW9 can't find it's installed help...



gareee
08-17-2006, 06:13 PM
I installed the online help content, but if I select help, LW 9 can;t seem to find the files.

Where exactly does lw9 look for it's help files?

T-Light
08-17-2006, 06:42 PM
On my machine it's here...

C:\LightWave 3D 9\Documentation\WebHelp\lightwave_9_help_file.htm

But it depends where you installed it, by default I think it goes here...

C:\program files\LightWave 3D 9\Documentation\WebHelp\lightwave_9_help_file.htm

If you're on a Mac though I can't help.

gareee
08-17-2006, 06:50 PM
Mine's in that same path.. weird.

T-Light
08-17-2006, 07:05 PM
Do a search on your C drive for "lightwave_9_help_file.htm". If it's installed it'll find it.

Mind you, I just scanned 240GB looking for the UVEdit Pro docs that I just 'KNEW' were on that sytem and came up blank :D

gareee
08-17-2006, 07:26 PM
Oh, I can find the file myself, but lightwave modeler can't seem to.

I deleted the documentation folder, and I'll reinstall it again, and see if that helps.

Wonder if the file location is stored in the modeler config file?

gareee
08-17-2006, 07:29 PM
OK, reinstalling fixed it. Question: IE always gives you that warning about conent when you launch the help htm file.. s there a way to tell explorer to STOP asking me about it, and just allow the active x for that document every time it's loaded?

T-Light
08-17-2006, 07:37 PM
This might help :)
http://www.lightwiki.com/wiki/mediawiki-1.4.4/index.php?title=I_cannot_access_my_LightWave_onlin e_help

EDIT - And it might not.

gareee
08-18-2006, 02:25 PM
Nope.. it's not a Fash issue, it's an activeX explorer security issue.

Does everyone's give you that explorer activeX wraning when you first open up the contents?

Tesselator
08-19-2006, 10:00 AM
I dunno, mine uses FireFox and the settings I have set for FF don't pop up
any messages.

I just wanted to add that the next this "can't find" issue happens or if you
ever deside to move the file, etc. the path to it is set in the HUB and you
can edit it there.

gareee
08-19-2006, 10:15 AM
Cool. Good to know.

dhmoritz
08-21-2006, 02:31 PM
Same problem. I decided to move the on-line help off to my oversized data disk so that I didn't unnecessarily use space on the C: drive.

At first I thought I might have been able to find out where LW9 went looking by checking into the config files. Couldn't find anything. Has anybody had any luck in finding out how to tell LW9 where to look for the on-line help files?

gareee
08-21-2006, 02:38 PM
Did you read Tess's reply right above my last one?