View Full Version : Hub Will Not Let Modeler Run!!! Grrrr!!!

08-16-2006, 01:54 AM
OK.. for the past 3 hours I have been trying to get modeler to work with the hub and it just will not.

I have tried:

Sentinel drivers 7.2.2 and 7.3, no luck
Disable windows firewall, no luck
Enable firewall, make exceptions for hub, layout, modeler, no luck
Kill Firewall and internet sharing service, no luck
stop all anti virus software (only AVG), NO LUCK

IT ONLY works if,

a. its in discovery mode (since the hub is off)

b. the hub is disabled using the " -0" property to get the hub to stay off when modeler fires up.

c. I unplug my internet connection and hence the router

otherwise, modeler tries to start, the hub turns on.. it waits for a good 2-3 minutes without responding then lets me do someting until i switch to another window in which case it again takes ages to come to or crashes...

I have tried disabling all my ports (setting my computer in the demilitarize zone... as far as I understand it, it sets the computer outside of the router, and still no luck)

I did a port probe with these setings and all ports came back as "Cloased" instead of "stealthed" when in DMZ.

I just dont know what to do, I have projects that need to be done and haveing modeler split from layout is a HUGE pain in the *** to go back and forth...

Any help anyone?

08-16-2006, 05:34 AM
there is a bug in modeler/hub, I'm in the same boat as you. If you delete the lwhub9.cfg files it runs again, but only once or twice before freezing again. LW is informed about this and has a fix almost ready.

08-16-2006, 04:12 PM
... fix almost ready.

Yeah - my parents used to say 'we're almost there' as well.:D

08-16-2006, 04:35 PM
I'm in the same boat too ninok5.

Everything worked great the last month and then bam!

Now I have to go back to 8.5 to try and keep my workflow going :bangwall:

Dave Jerrard
08-17-2006, 11:04 AM
I had this twice. It cleared up both times after a day or so. The second time I did a defrag and the problem went away. Now if that was just coincidence or the defrag actually solved the problem, I'm not sure. It's an intermittent bug, which is likely based on outside influences, so it's hard to reproduce. I brought it up with NewTek so they are aware and looking into it.

He Who Hasn't Run Into This For About A Month Now.

08-17-2006, 10:51 PM
well, i deleted the .cfg for the hub and its back up and runnin strong for a few days now and hopefully it wont start acting up again, though i guess ill keep deleting the hub .cfg. Hope that helps somone as i tried everything else with no luck. And yes i was told a fix is on the way as well.

Thanks for all your help!