PDA

View Full Version : No Dynamics?



Jack McGuinness
08-15-2006, 01:36 AM
Suddenly this morning there were no functionality for Dynamics in LW? All the optional boxes are available to create mathematical settings for gravity etc... but when I press calculate a weird message pops up!

What can be done to easily re create the dynamic functionality in LW?

http://www.jackmcguinness.com/images/nodynamics.jpg

RedBull
08-15-2006, 03:01 AM
Looks like you need to add a dynamic object...

With just a collision and gravity, you are missing either an emitter or by the look of your scene a softbody on the ball object to enable calculation.

Jack McGuinness
08-15-2006, 03:47 PM
No I actually have added dynamic emitters to the balls. However I choosed "hard" as the option since that was written in the Tutorial CD I bought from SpinQuad!

I re-added som plugins from the plugin directory and suddenly the balls was able to fall down on the ground surface... but they never bounced, just stopped as soon as they hit the ground. Very unsexy!

RadDog2
08-16-2006, 09:29 AM
I also tried doing this in Lightwave 8.5 and same problem. What gives?

I have a simple collision object and a cube. I checked and rescanned my
plugins but cannot get anything to work. the only dynamic to work
is hard dynamics. sort of. Lightwave says it cannot load the plugin or its already there.

I get the same pfx for Lightwave 9
No dynamics message

I also tried it with advance objects and a collision object settings on both objects

Anyone have ideas?

BeeVee
08-16-2006, 10:02 AM
In LightWave 8.5 this is a common enough problem and you need to repair your configs. There is a guide to do it here (http://www.lightwiki.com/wiki/mediawiki-1.4.4/index.php?title=Something_is_screwy_with_my_LightW ave).

B

RadDog2
08-16-2006, 10:39 AM
Thanks recently tried that.

I found the problem. I guess you have to have a soft
or a hard dynamic enable also. Its working now. duh.::thumbsup: