PDA

View Full Version : cant get supershift to work? also what about Taz, and rope-editor?



flyboy
08-08-2006, 01:21 PM
Hello at Newtek I just go around to installing LW 8.5 I have been using 8.3. Everything in 8.5 works OK except supershift. I get a message :custom operation failed cannot load external plug-in C\......LW.....modelertools.p I have loaded many plug-ins ,I have looked in the modelertools.p folder infact thruogh all the native plug-ins and I cannot find a supershift plug-in. Can anyone help me out? Thanks Also the other day I installed Taz_pipe_v2 this is avery ccol plug-in for making like extruded tubing from a curve. It seems like an advanced rail-extrude. I know that there is also a plug-in called rope-editor I tried to install the free version of this but it would not work im not suer why. Does anyone have rope-editor? What do you think of it? Hoow helpfull is it? Was it worth the price? Also there is a plug-in called hairblade but it is a japanese site and there was not a lot of docs. Does anyone know of this ,What do you think. I think the rope-editor could be a real time saver if it will do all that is advertised. Thank to all flyboy:help:

ChrisPitts
08-08-2006, 02:01 PM
Follow the direction in this FAQ. That should fix supershift.

http://www.newtek.com/faq/index.php?tree=true&category=75

I'm not sure if it will help your third party plugins, but it may help with them as well.

flyboy
08-09-2006, 04:53 AM
Hello Chris thanks for your help. But I am still not able to get the supershift plug-in to work.I followed your instructions to the letter. I have loaded plug-ins before and have many 3rd party plug-ins. It seems to me that I remember that when LW 8.5 was first released there was a lot of talk on the forum about not being able to get supershift to work/ load, I now cannot find any of theses old archives to see what the solution was I guess that it is now old news with LW 9.0 released. Newtek says that I should be getting my copy any day. I still wish I knew what the problem was. I have scanned every plugin folder that I have ,hundreds .have loaded them all. B:help: efore your help supershift apperaed in name under smooth shift in the multiply tab. Now it appeares in name in the utilitys tab additonal and multishift took its place under smooth shift. Smoothshift and multishift work fine but supershift does not. I have looked closly at all the plug-ins in folders and do not find a name for supershift . What is it called? Is it possible that there was a bug,glich with this tool I am pretty sure that that was the case

RudySchneider
08-09-2006, 10:06 AM
I originally purchased 8.5, and recently upgraded to 9. It was my understanding that Supershift was replaced in 8.5 by Multishift.

ChrisPitts
08-09-2006, 10:52 AM
I originally purchased 8.5, and recently upgraded to 9. It was my understanding that Supershift was replaced in 8.5 by Multishift.

:dito:

Supershift was indeed replaced by Multishift. If the button for supershift is still there, then try deleting your lwm8.cfg file, then redo the steps to scan plugins again. The button will be gone, and Multishift will be all that's left.

I can't believe I forgot that. :foreheads

flyboy
08-10-2006, 05:03 AM
Thanks for the info on supershift. You are right it looks like supershift was replaced with multishift. The reason I was confused is that supershift is still described in the pdf. manual along with multishift, it makes it look as if there are 2 tools instead of only one.I will try to delete the tool name. make a note to newtek Chris. I now feel better knowing that I am not missing out on a tool or that I was just to dumb to be able to load this plug-in. Thanks again for everyones help. P.S. does anybody know anything about the plug-ins rope-editor or hairblade or Taz_pipe. and what do you think of them.