PDA

View Full Version : LW v.9 Texture Baker



Seraph77
08-05-2006, 10:43 AM
Hi, Ive tried to make an animation of simple plant (attached image) I decided to bake texture to make rendering time short, but... there are some white artifacts, I dont know where come from, any idea? Please help.

cheers

Seraph

Seraph77
08-05-2006, 10:53 AM
I've tried with completely different model to check if its not fault of the file coruption, look what happened...

Seraph77
08-05-2006, 10:58 AM
ok, I solved the problem - baker doesnt like nonplanar polys - I had to triple them :)

cheers

Seraph

Ramon
08-05-2006, 04:06 PM
ok, I solved the problem - baker doesnt like nonplanar polys - I had to triple them :)

cheers

Seraph
Thans for the info on this prob:thumbsup:

Seraph77
08-05-2006, 04:42 PM
I love baking textures! 20 minutes of work on UV and baking and 40 minutes of rendering. Normally it would take ages... ok, mybe not ages but couple of days, maybe more.

One frame about 10 sec. and normally with radiosity it would be even 10-15 minutes...

Below an example, textures rather low quality (1800x1800pix), xvid avi ~2,5MB. Hope its likeable ;)

I wonder how it would look like to bake whole house to make walk though it, I know my cooperants are baking with microwave plugin but it cost too much for this kind of job.

cheers

Seraph

Ok, :cursin: I wont show the animation because Attachment Manager doesnt allow to upload files larger than 1 MB even if there is an info that .zip file can have 19.07 MB ( same situation with my tutorial - 12MB and it's too big) funny the other forums allow to upload bigger files than fdd size :compbeati

Seraph77
08-05-2006, 05:07 PM
if you really want to see the animation please visit (again) lwg forum:

http://lwg3d.org/forums/showthread.php?p=100117729#post100117729