View Full Version : still crashing anyone?

08-03-2006, 12:19 PM
LW9 crashes consistently for me when I try to open scenes save from 8.3. Even if I load objects from scene, it's toast.



08-03-2006, 01:09 PM
I seem to recall if you use Load from Scene and then select all it may solve that problem.

08-03-2006, 01:58 PM
I've been loading scenes from 8.5 without incident. Is layout crashing as soon as it loads or when you try to alter the scene?

08-03-2006, 06:27 PM
It crashes as soon as the scene loads.

If I try to load items from scene and choose "select all" it still crashes as soon as it loads. :cursin:

I *am* able to load objects into modeler and send them to layout, but that's not entirely helpful.

08-05-2006, 05:40 PM
Try to CLEAN your configs first.

I'm loading all scenes from 7-8.5 just fine in 9

08-06-2006, 10:08 AM
How do I clean my config files?


08-06-2006, 10:15 AM
Not sure if it's the same on mac or if you are using a mac but on my computer it is C:\Documents and Settings\(whatever your computer name is here). You should see some config files in there.

08-06-2006, 10:18 AM
I'm using a PC and found the configs...what do I do...delete them?

I've moved them to a different folder and I'm still crashing.

Are there still known issues with LW crashing? I recall Proton saying something about the Hub causing some crashes, but didn't hear much after that.

08-06-2006, 02:01 PM
You DELETE configs completely (all of them) and restart Lw and when you close LW it will make you new configs. If you still have crashes then maybe GFX card drivers ?

08-07-2006, 07:13 AM
configs were deleted. still crashing.

I'm looking for new drivers, but having a *hard* time. It's an ATI card and apparently the ATI site doesn't have them any more. :rolleyes:

Anyway, I've submitted a ticket to NT support and forwarded scene/object files to them. I'm crossing my fingers.

Thanks all of you for your suggestions!

08-07-2006, 07:21 AM
Hmm , I had ATI card in past and i was never happy how it worked in Lw (i tested several drivers and always had some issues with disapearing points or weird polygon see through..) i sold it after 3 months of fiddling and bought current Nvidia 5950Ultra and working like charm from Lw 7 forward. In other machien i have 3DLabs Wildcat and it's also working fine (it had some issues in first drivers which got resolved later when i reported to 3Dlabs DEV team). Try to download drivers from this link, i always download Forceware for nvidia from there.



If THEN is still crashing i'd test Memory in your config. I'm working in modeler9 for 5 straight hours right now and no problems and not a single crash today so it must be something in your system 'coz my both machines are driving it nice and smooth :)


08-07-2006, 09:22 AM
yeah, it's okay. Worked fine in LW8.3, though.

This is on my laptop which I'm only using until I have time to rebuild my desktop (with an Oxygen card), which probably won't happen until VT[5] is released (September?) or my customer work slows enough I can devote a little time.

Now that AMD owns ATI I hope ATI improves its site and availability of drivers.

It's so frustrating, though. Starting a new business, I need the LW scene with my new logo to start creating marketing materials and a website. *sigh*

08-07-2006, 09:27 AM
You still can have multiple versions of LW on disk, I have 5.6c, 7.5, 8,5 and 9 (i deleted middle versions recently but i had 8.2 and 8.3 also). Just point their config files to different locations with "-c" switch and they all can work fine, even in same time if you need.

Can you maybe post that scene so that I try in my LW9 ?. Did you tried to RESAVE it in Lw 8.5 and then load in 9 ?

08-07-2006, 09:51 AM
I do have 8.3 installed on the same machine as 9.0 so all hope is not lost, but I really prefer having only 1 version installed and it should be the most recent. When this gets ironed out, I'll remove 8.3.

I haven't tried resaving it, but will when I'm back in the office (having some downtime at a customer site now). I'll also try uploading the scene/object later.

What a nightmare.

08-07-2006, 02:14 PM
Here's the scene and object file. The object was saved in a different directory from the scene, too.

I've also included a shader (free) I've been using on the logo object. The shader works fine with 9.0 and I've tried loading the scene with and without the shader installed.

Any help is appreciated.

08-07-2006, 03:14 PM
i just opened scene normally (i didn't install your plugin 'coz i don't need it but you mention it crash for you w/o plugin anyway ?)

I rendered few frames, no problem either (they are all same i.e. no animation). I resaved this scene in Lw9 so that might help you.

here it is saved in Lw9. Try this.


08-08-2006, 01:49 PM
Thank you, Lewis, for the resaving this. Still, I'm crashing.

Must be hardware related so I'm going to try installing a different PC and see what happens.

Any ideas?

08-08-2006, 04:08 PM
Hmm did you tryed to turn off GLSLaders (switch to multitexture) in OpenGL properties of LW ? Maybe your GFX card can't support new OpenGL and LW 8.3 didn't have that option (only 8.5) ?. If that isn't helping either then it really might be some HW problem :(?

08-08-2006, 06:02 PM
yeah...none of that is helping. What I don't understand is why I can't even load the one object in my scene. Is it too complex for the OGL?

Guess I'll have to install it on my desktop with the FireGL card and cross my fingers.:bangwall:

Man, upgrading software is getting more and more expensive.

08-19-2006, 11:08 AM
I doubt anyone is still interested, but I've narrowed down the problem with my crashing.

It has nothing to do with hardware or display settings or shaders. I'm able to open other scenes, create new objects, apply shaders to objects without a problem.

What's happening is the object I'm trying to load (my logo) was beveled with Bevel++. Still, that alone isn't the problem. When I apply smoothing to it, down LightWave goes.

Testing further, I can create new objects, bevel with Bevel++ and apply smoothing without a problem. The problem must be how it prevents overlapping polys.

If ANYONE else has Bevel++, can you try creating a pointy object and try beveling in such a way that it needs to prevent overlapping? I'm interested to see if this problem can be duplicated by someone else.