View Full Version : Lightwave 9 dongle not found

08-01-2006, 07:51 PM
Got two new copies of Lightwave 9 (one upgrade and one brand new with a dongle).

I installed the eve3 frame work (as local admin), then I went to install Lightwave 9 and it errored out big time (logs show it had no perms on a .ds_store file, ha ha!). installed as root.

i launched register lightwave and it says no dongle found (i tried every usb port, restarted, re installed eve3). old dongle for lightwave 8.5 worked!




08-02-2006, 10:05 AM
OK, I was reading the instructions provided with the Lightwave 9 install DVD. It says install eve3 dongle drivers. But this morning I have a fresh mind... and I notice that there is another DMG in the dongle folder and the new dongle I bought has "sentinel written on it in small letters. This looks promising.... So don't follow instructions, is the moral of the story.

08-02-2006, 10:53 AM
In other news, I managed to install Lightwave 9 as an upgrade for a station a pre-existing dongle. It still gave me an error when I tried to install as a local admin, but using root worked (should not have to do this, but that's another story).

Here's the error the admin user received:

Aug 2 09:05:38 g5quad : BomFileError 13: Permission denied - /Applications//.DS_Store

Aug 2 09:05:38 g5quad : Install failed: Some files for LightWave 3D v9.0 may not have been written correctly.

08-02-2006, 10:57 AM
So that sentinel driver did not help my new Lightwave 9 install.... the Mac sees the USB dongle. All USB ports actually work. But lightwave "register" app does not see it. Weird. Time to call in the newtek tech support team.

Kevin Olson
08-07-2006, 06:54 PM
What was the outcome of this? I just received my new lightwave 9 for the mac today and I cannot get the register lightwave app to find the dongle. I tried it on my pc laptop and it found it no problems. installed and reinstalled eve 3 drivers on the mac, restarted but still no go..... is therer some special trick to get this to work?

08-07-2006, 11:22 PM

The BOM error is apparently a permissions error. Try repairing permissions and get back to us.

Some of the red dongles have issues, and we're working on a fix for them right now.

Fortunately, I'm not the only Mac developer at NewTek. I'm just the one who gets to hang out at WWDC this week ;-)