PDA

View Full Version : LW v. slow when switching tasks



foehammer
08-01-2006, 08:33 AM
Whenver I first open lightwave, or swtich to it from another appilcation, it takes 30 seconds to redraw the screen and become responsive - even if LW is empty or have only a simple object loaded. It happens all the time, even if I'm switching between notepad and lw, and have nothing else running.

I contantly need to swtich been LW and email, Word, winamp, firefox, etc. so it causing a lot of wasted time and frustration.

I'm using LW 7.5, Windows XP, SP2, 3GHz, 512MB, - and all my other progams work just fine. The only slightly odd hardware I have is a PCI (not express) ATI Radeon 9200...but again that's fine with everything else I use.

Anyone any ideas why LW or windows swtiches tasks so slowly or I can stop it?

foehammer
08-02-2006, 10:14 AM
The problem has been lessened by increasing the process priority for lightwave and modeller in window's task manager....but still not great.

jackany
08-03-2006, 06:21 AM
I can confirm that behaviour...

But in my case it occurs only randomly and the delay ist way shorter than 30 seconds.

I am using LW v9 with WinXP SP2 (AMD XP 2400, 2 GB RAM) and I think theese delays first appeared when I updated the Sentinel drivers for the dongle.

Maybe a license check? Because with the Sentinel installation there is an option, to use network licenses.
And the Windows Firewall is edited too...

So perhaps this is a timeout for a network license check? Just a thought...

Dodgy
08-03-2006, 06:52 AM
In that case try intalling the Sentinel driver that came with LW (after cleaning out the old one), I found doing this sorted out my problems with slow switching...

iconoclasty
08-05-2006, 07:32 AM
also, check for programs that could be slowing down the redraw, specifically virus scan or firewall software or the like. Since the Hub runs through port 60 (or something) certain programs see it as a network risk. They basically check the program out really thoroughly before redrawing the screen. At least that's been my understanding of it.
If you have an Nvidia chipset (like on an Asus Motherboard) I would check your processes for nvappfilter. I had this running on my machine and once I killed that process I had no more delays switching between progs.

foehammer
08-08-2006, 07:04 AM
Two things have changed on my machine since I had the slow swtiching problems - and the result is lightwave it much more nippy. I've turned off McAffe (virus protection, firewall, privacy service, etc), and also found and removed some spyware. Either one, or both of these may have helped

Thanks for the suggestions - I wouldn't have thought to turn off the virus agent otherwise.