PDA

View Full Version : Strange Mouse Problem



davedunn
07-29-2006, 05:45 PM
This is a weird one. The flyout menus in BOTH LW 8.5 and 9.0 have stopped persisting. In other words, they don't stay on the screen long enough for you to select any of the options. I tried swapping out my wireless mouse for a standard optical mouse to no avail. So far, the problem only appears in Lightwave (rendering the program almost unusable). I have been using LW for over a year and this just started happening two days ago. It is sounding like maybe the video card is going bad, but it would seem that would affect other applications. Anybody ever seen this before?

jdsax
07-29-2006, 06:16 PM
My boss had a similar problem, the cursor kept jumping to different spots on the screen. Changing the optical mouse didn't work. Changing the mouse pad did work. This may not be your problem but it's an easy thing to check.

davedunn
07-30-2006, 12:26 PM
Thanks for the reply, Jdsax. The solution proved as weird as the problem itself. It seems that a memory-resident language translation utility (that would parse any text it found in Spanish and translate it to English) was somehow preventing the menus from staying on the screen for more than a fraction of a second. Uninstalling this program solved the problem.

jdsax
07-31-2006, 04:43 PM
Rather than ditch the program, you may want to try disabling it from running at startup. I have an old freeware program, Application Manager, which lists everything that runs on startup from the registry. You can delete programs from the list, this way it shouldn't be memory resident but you can still start it when you want to use it. If it was important to you, that is.