PDA

View Full Version : Can't install LW9



nedski42
07-27-2006, 08:35 PM
I downloaded LW 9 and I can't install it! WA!
Yes, I am a registered owner of LW 8.5 and am entitled to the free upgrade.

The error message I get when I try to install is as follows:
"You don't have the required privilages to continue the installation. Please have your system administrator (or some other user with higher privilages) install this software. (Couldn't get write access to the "HKEY_CLASSES_ROOT\.srf" registry key)"

YES..... I DO have administrative privalages on my own PC! Please don't reply that I need to "contact my system administrator," I am that person.

I temporarily disabled my anti-virus program (Trend-Micro PC-Cillin 2006) and tried it again, I get the same error message.

I am running Windows XP with all the latest updates.

Anybody at Newtek have a clue as to what's happening?

Ned

Doctor49152
07-27-2006, 08:45 PM
I had the same problem. I think it has to do with Photoshops .SRF raw camera format.

Go into Reg edit. GO to \HKEY_CLASSES_ROOT>.srf and delete the entry

you might have to right click on it and set permissions if you can't delete it. Then LW installs fine

nedski42
07-27-2006, 09:30 PM
Thanks, Doctor49152, that did the trick.

I would guess that a majority of LightWave users have Photoshop as well. Don't you think that Newtek should put this issue in their FAQ?

Now I am faced with the registration/license key problems... Nuts!

Thanks again,
Ned

p.s. I would have tried that solution eventually but my infinite number of monkeys are still busy typing that Shakespeare thingy. :)

Terry Wester
07-31-2006, 05:10 PM
Thank you! This just helped me too.

Terry

Lamont
02-19-2008, 12:46 AM
Want to add this tidbit:

XP64 users would have to set the permissions and also tell the installer to run in WinXP mode.