PDA

View Full Version : LW9 performance pain



TheMartian
07-24-2006, 09:45 PM
are any other mac users seeing terrible performance from both in layout and especially in modeler?

the performance is so bad, that loading a 80K poly model (11 layers), and trying to do anything with more than one layer visible, is next to impossible. Even trying something as basic as zooming or rotating taking seconds, with excessive display of the beachball

I really doubt its a hardware issue, with the mac in questions spec being:

Quad G5
8GB Ram
FX4500

running OSX 10.4.7

plus loading the same model into LW8.5 or modo does not have the issue.

already checked the bounding box threshold, and openGL settings, all made no difference

any ideas most welcome

toby
07-24-2006, 11:22 PM
I've got 178k in modeler and it's slow but I can work ok. Layout is so much better now, I've got 300k and it spins in real time, fast, even with textures.

Did you clear out your preferences before installing? You might want to try again regardless.

avkills
07-24-2006, 11:26 PM
Layout performance seems really good to me compared to v8.

Dual 2, X800.

-mark

TheMartian
07-25-2006, 02:19 AM
I've got 178k in modeler and it's slow but I can work ok. Layout is so much better now, I've got 300k and it spins in real time, fast, even with textures.

Did you clear out your preferences before installing? You might want to try again regardless.

yes, did kill the prefs before installing 9

will give it another go

thanks for the help

mkiii
07-25-2006, 02:42 AM
Don't feel left out. Modeler isn't exactly racing along on PC Either. The next upgrade really & I mean REALLY needs to sort out modeler. Apart from a bit of tinkering around the edges, and a few bolt on goodies & extra plugins it really doesn't seem to be much better than it was in 6.0 - and that was a long time ago.

Is it any wonder people are drifting away to other modelling apps?

TheMartian
07-25-2006, 03:11 AM
Don't feel left out. Modeler isn't exactly racing along on PC Either. The next upgrade really & I mean REALLY needs to sort out modeler. Apart from a bit of tinkering around the edges, and a few bolt on goodies & extra plugins it really doesn't seem to be much better than it was in 6.0 - and that was a long time ago.

Is it any wonder people are drifting away to other modelling apps?

no real surprise people are drifting to other apps

I ordered modo 201 as soon as I saw it