PDA

View Full Version : LW 9 crashing



Johnny_Rotten
07-20-2006, 09:29 PM
Hi all! I just gotten upgraded to version 9 and it's great except that when I select points to form a polygon and hit the P key it often crashes and then when I press the F7 key to create a new level and try to exit it crashes also. It seems very unstable. What gives?:help:

GregMalick
07-20-2006, 09:54 PM
I have no idea.
It works fine here in Hawaii.
:stumped:

Give us some more explicit instructions that reproduce the problem.
Maybe even attach an LWO and tell us which points to select which causes the problem.
I also don't have any problems with the F7.

What OS are you running?

Johnny_Rotten
07-21-2006, 05:51 AM
I use Windows XP Pro. The problem comes and goes.

Dan_NT
07-21-2006, 08:59 AM
I'd like to know a little bit more about your system, specifically what kind of graphics card and processor you have in addition to the amount of RAM you have.

To check, right-click on My Computer and go to Properties; in the default Window under Computer it will tell you RAM amount and CPU type and speed (ie. Pentium 4 2.2GHz)

For graphics card I'd like to know the type and the driver version you have, so go to Start > Run and type in "dxdiag", when that pops up go to the Display tab (if you have dual monitors then Display1) then under Device let me know what the Name is. Adjacent to that is Drivers, let me know what the Version is.

I've tried to replicate the problem on my machine here, but can't seem to even with 100 points to polys.

Johnny_Rotten
07-23-2006, 06:23 AM
Ok. Here's what I got:

OS- Windows XP Pro SP2
Processor- Intel Pentium 4 2.80 GHz
Card- ATI Radeon X800 Pro (Catalyst 0.65)
RAM- 1022 Gig DDR