PDA

View Full Version : Help!



Eldorado
07-19-2006, 11:23 AM
Light wave version nine has error whell installing. theres a snap shot of the error under attachements.
P.S I'll be gone for a couple of days.

Eldorado
07-29-2006, 12:37 PM
My computer dosn't meet the system requierments for v9 it did however meet them for v8. any recomendations on a computer thats adaquite for v9?