View Full Version : Hub not being good middle man

07-19-2006, 06:58 AM
:help: My hub is being strange for Lightwave 9. It doesn't recognize that Modeler and Layout are there, and it doesn't save any settings from previous uses. Settings like close out time. It also doesn't ever shut down, even on the default 1 min. If I manually exit it, the icon stays around in the task bar.

Both Modeler and Layout have been having no problems at all, they just can't talk to each other.

Does anyone know what is going on? Is it Lightwave or my computer being weird?

07-19-2006, 08:41 AM
Do you have multiple versions of LightWave installed on your system? If so, are you making sure that the Hub is closed before switching back and forth between versions? The LightWave [8] Hub is not compatible with LightWave v9, and vice-versa.

Have you tried resetting your config files by deleting them and allowing LightWave to create new ones on the next start up? If not, you should save out your keyboard shortcuts and menu layout first, if you have modified them.

07-19-2006, 08:00 PM
I have both 8 and 9 installed, but I haven't used 8 since I got 9. Are there any config files beside modeler and layout that I should be looking to delete? I will attempt this as soon as I get back to my desktop.

07-20-2006, 07:48 AM
:foreheads When I went into the file to look for the config files I found that I had managed to installed 9 twice. One setup completely inside the other. I uninstalled to fix this problem, and the hub is working fine now.

:bangwall: Now Modeler won't open, and when it crashes it takes Layout with it (which up to that point works fine)

Is this still a config issue? I don't if it is 9 or my computer that is having the problem.

07-20-2006, 07:56 AM
Haven't seen that before. The only thing I can think of to recommend is to completely uninstall LightWave, make sure to delete the config files and NewTek folder, if they're left after the uninstall. Restart the computer, and reinstall.

If you're still having problems after that, please contact Technical Support at [email protected] or 1-210-341-8444. They should be able to get you sorted out.

07-20-2006, 09:10 AM
:o Where are the config files usually located? I would like to attempt to delete them before I completely reinstall again.

07-20-2006, 10:36 AM
Hi Kurtis,
I'm running into the modeler/hub problem myself as well as others. There are a couple of threads in the beta forums about it. It's been intermittent for me. The only cure for me seems to be to restart the system (may have to do that several times before modeler will work). At the times when modeler will not load completely I can kill the Lightwave session and use the (-0) switch to disable the hub. Then modeler will load fine. I've cleared my configs and always run my configs for each LW version in different folders. I'll also state when modeler (ver 9) is having the loading problems I'm still able to run versions 8.3 and 8.5 with no problems at all. Making sure to close the hub for each version. I've tried Sentinel drivers 7.1 and 7.3 making sure to get rid of all traces of the drivers before changing versions. I've disabled my software firewall and made sure everything is added for allowance including the sentinel. Other things I've tried are to pull the USB dongle and reinsert it (pulled Messiah USB key as well). If modeler will not load with the hub none of the things listed will get it to work except a restart or load modeler without the hub.

07-20-2006, 12:01 PM
:o Where are the config files usually located? I would like to attempt to delete them before I completely reinstall again.
On a windows system in c:\Documents and Settings\<your username>

For LW 9.0 they are:
lw9.cfg - Layout settings
lwm9.cfg - Modeler settings
lwhub9.cfg - Hub settings
lwext9.cfg - List of all installed plugins, shared by the apps


07-21-2006, 01:52 PM
:thumbsup: Thanks I will look for them.

:question: :stumped: I have Lightwave installed on my secondary harddrive which has worked up until now. Today I went into program files and created a shortcut to the modeler sitting there and now every thing works.
Why would the modeler exe that is in the same file as the hub not work?