PDA

View Full Version : Toaster Edit Error..



Doc
06-03-2003, 08:57 AM
Every time Toaster Edit is opened with this certain project.. I get an error message that reads "mplapx.dll this specific module cannot be loaded.."
Then I am booted out of T2 and have to restart the program..
After restarting the program and attempting to fire up Toaster Edit, we get the same error..
This time we tried resetting the user configuration data, and resetting the modules, with still no change..
Our last resort was to try and fire older versions of the project from the undo/redo stack.. All of those files crashed with the same error..
The only thing that had changed was an upgrade from 3866 to 3890..
Is there anything we could try before trying to reinstall 3866 to see if that works, or does anyone know what the mplapx.dll error means...?
Any help would be greatly appreciated.. thankz

Paul Lara
06-03-2003, 10:13 AM
I don't believe that's even a Toaster dll, Chris.
Try killing off all background tasks before launching Toaster to see if that helps.

Doc
06-03-2003, 01:45 PM
Haven't had a chance to head over to the studio to test some theories, but it seems that a "mplapx.dll this specific module cannot be loaded.." is a Windows media player issue not a VT2 issue. It stems from decoding some mpg clips. I think he's using divx encoded mpg files and WMP is having some issues.. Thanks for the help Paul. I'll let you know the concrete answer when I have all the details.. I think the word of the day is RTV..
:D

Doc
06-04-2003, 01:25 PM
"mplapx.dll this specific module cannot be loaded.."

The problem was decoding some mpg clips, causing WMP to crash causing T-Edit to crash.
In order to get the project to load, we had to move any of his mpg clips that were suspect into a different folder.
After the bad clips were quarantined in this folder the project was able to load, just missing the suspect clips.
These suspect clips were then convert/rendered to the native RTV format, drop inherited, and they are busy editing again.

Paul, thanks for the help if you hadn't pointed out that the dll file giving me an error wasn't a T2 dll file, I wouldn't have thought to look for the program that does allocate this file. In turn finding out that this particular dll will crash sometimes decoding certain mpg files in WMP, thus helping to fix my customers problem.. Thanx