PDA

View Full Version : Trouble Accessing Help in LW9



jmcinnis
07-13-2006, 02:36 PM
When attempting to access the FlashHelp system in LW9 (release build 998) all I see is the splash screen, (Transformers style robot with LW9 Logo shield, "Reborn" verbiage) nothing to click on for table of contents, only link for NewTek.com which comes up briefly then goes back to splash screen.

I'm on a Mac and have tried NetScape, IE, Safari and Mozilla, all are the same. Downloaded the latest Flash Player, but I'm still at a dead-end. Tried accessing via "Help" menu in Layout - same result.

Marvin Miller
07-13-2006, 03:48 PM
The latest Flash version has a security setting which seems to be preventing the Help File from opening properly.

If you click on the following link, it will take you through the steps of allowing the file to run:

http://www.lightwiki.com/wiki/mediawiki-1.4.4/index.php?title=I_cannot_access_my_LightWave_onlin e_help

jmcinnis
07-13-2006, 04:03 PM
Thanks Marvin. I had tried that security setting earlier in my quest, but I had pointed to the wrong file. I added the LightWave folder as suggested. Seems to work now!